<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#70A703' />
<meta name='msapplication-navbutton-color' content='#70A703' />
<meta name='apple-mobile-web-app-status-bar-style' content='#70A703' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.4/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<style>.TonatonPanel{background-color:#067974}</style><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener</title>
<meta name="description" lang="en" content="• A leading member of the #FixTheCountry campaign is not enthused by government's many slogans" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb" />
<meta name="twitter:title" content="Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520"/>
<meta name="twitter:description" content="• A leading member of the #FixTheCountry campaign is not enthused by government's many slogans"/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/686/68659423.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/src/Oliver_Barker-Vormawor,_FixTheCountry.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="580"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520"/>
<meta property="og:description" content="• A leading member of the #FixTheCountry campaign is not enthused by government's many slogans"/>
<meta property="article:published_time" content="2021-08-18T06:09:04+00:00"/>
<meta property="article:modified_time" content="2021-08-18T06:46:03+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
	    				.addService(googletag.pubads());
	    	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "News",
					"author":{
						"@type":"NewsMediaOrganization",
						"name":"GhanaWeb",
						"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"logo":{
							"@type":"ImageObject",
							"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
							}
					},
					"name": "Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener",
					"headline": "Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener",
					"description": "• A leading member of the #FixTheCountry campaign is not enthused by government's many slogans",
					"datePublished": "2021-08-18T06:09:04+00:00",
					"dateModified": "2021-08-18T06:46:03+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/686/68659423.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/pics/686/68659423.jpg",
						"caption": "Oliver Barker-Vormawor, a leading member of the #FixTheCountry campaign",
						"width": "600",
						"height": "435"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "News",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.22/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.22/smartphone.js"></script>
    
    
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="newspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
	<li><a  href="/poll/"><b>Polls</b></a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/"">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/"">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/africa/"">Africa News</a></li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/"><b>Election 2020</b></a></li>
	<!--<li><a  href="/GhanaHomePage/ghanaelection2020/election_desk.php"><b>Election Desk Live</b></a></li>
	<li><a  href="/GhanaHomePage/year-in-review/">Year In Review</a></li>
	-->
	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a  href="/GhanaHomePage/television/?category=news">Video News</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news active"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="sponsored">Entertainment</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="sponsored">Africa</a></li><li class="item tonaton"><a class="sub_menu_link" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="sponsored">TV / Radio</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FEveryday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FEveryday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F686%2F68659423.jpg&description=Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FEveryday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FEveryday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FEveryday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div>
        <div class="comment"><a rel="nofollow" href="artikel.php?ID=1335520&comment=0#com"><span class="comment_icon"><span class="icon"></span>5</span></a></div>
        </div>    <div class="main-container article">
<a id="date" style="display:none">2021-08-18</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/NewsArchive/">News</a></h5> <div class="listen"><a rel="nofollow" href="Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520?audio=1"><span class="icon"></span></a></div></div><div>
	<a rel="nofollow" href="artikel.php?ID=1335520&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
	<a rel="nofollow" href="artikel.php?ID=1335520&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
	<h1 class='title'>Everyday new slogan, we elected a govt not a PR agency - #FixTheCountry convener</h1>
	</div>
<p class="article-image"><a href="Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/686/68659423.295.jpg" alt="Oliver Barker Vormawor, FixTheCountry" title="Oliver Barker Vormawor, FixTheCountry" width="295" height="214"> </a><span class='image_caption'><span>Oliver Barker-Vormawor, a leading member of the #FixTheCountry campaign</span></span></p>
<div class="top">
		<span class="date">Wed, 18 Aug 2021</span>
		<span class="section"><b>Source:</b> <a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></span>
		</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p><b>• A leading member of the #FixTheCountry campaign is not enthused by government's many slogans</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-0'); });
							</script>
						</div></div>
								</div><p>• Barker-Vormawor wants the government to sit up and Fix The Country<br/><br/>• His comments coincided with the sod cutting for the Agenda 111 project</b><br/><br/>Oliver Barker-Vormawor, a leading member of the #FixTheCountry campaign has taken a swipe at government accusing the administration of running on slogans as though it were a Public Relations outfit.<br/><br/>In an August 16, 2021 Facebook post, he called on government to stop the slogans and FixTheCountry whiles listing a number of government slogans.<br/><br/>Among others he listed the Agenda 111 project, One District – One Factory and Planting For Food and Jobs as some of the slogan based governance.<br/><br/>“Neho! Can we just stop the slogans and FixTheCountry? Everyday biaa new slogans. Everyday biaa new slogans. Agenda 111, 1D1D, 1D1F. PFF&J. We elected a Government not a PR Agency.  Agenda Fri me so ko!” his post read.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300002-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-1'); });
								</script>
							</div>	
						</div><p>It was accompanied by the fame signature photo of the good governance campaign that has a crying child with his face painted in the national colours on a background with the national flag.<br/><br/>Vormawor, an academic and activist, has been the face of the #FixTheCountry campaign with his call during the August 4 street protest for a change of the constitution attracting harsh criticism.<br/><br/>The pro-government Fixing The Country Movement have made a call on the Inspector General of Police to arrest Vormawor on charges of threatening to usurp political power illegally.<br/><br/>#FixTheCountry campaigners have continued with their plans and calls for more protests to demand good governance from the <a target='_blank' href='/GhanaHomePage/people/person.php?ID=253'>Nana Addo Dankwa Akufo-Addo</a> government. They have hinted that they will be taking their protests outside of the capital.<br/><br/><a href="https://docs.google.com/forms/d/e/1FAIpQLScvKtoYmpaqrxN3BDZzY56XrOnls2_FDpVzOXRuKSm0hn9S6w/viewform?usp=pp_url"> <img src="https://cdn.ghanaweb.com/imagelib/src/Nominations_banner-011.jpg"> </a></div>
<div class='article-source'><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></div>
<div class="socialMediaBottom">
	<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FEveryday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FEveryday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

	</div>
	<div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1335520&comment=0#com">5 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300002-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 167 updated by: 167 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="news"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
	<li><a  href="/poll/"><b>Polls</b></a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/"">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/"">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/africa/"">Africa News</a></li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/"><b>Election 2020</b></a></li>
	<!--<li><a  href="/GhanaHomePage/ghanaelection2020/election_desk.php"><b>Election Desk Live</b></a></li>
	<li><a  href="/GhanaHomePage/year-in-review/">Year In Review</a></li>
	-->
	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a  href="/GhanaHomePage/television/?category=news">Video News</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu active" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_buysell_menu" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton">Buy &amp; Sell</a><a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">TV / Radio</a>
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div><div id="tonaton_widget_main_new">
            <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton_new/logo.png" loading="eager" alt="powered by tonaton"/></span>
        </a>
    </div>

    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/electronics.png" loading="eager" alt="link to electronics"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(32,469)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/properties.png" loading="eager" alt="link to properties"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(23,457)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/vehicles.png" loading="eager" alt="link to vehicles"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(24,502)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/jobs.png" loading="eager" alt="link to jobs"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(1,307)</span>
                </li>
            </a>
        </ul>
    </div>
<div class="post_btn">
        <div class="door_delivery">
            <span class="shield">
                <img src="https://cdn.ghanaweb.com/design/tonaton_new/shield.png" loading="eager" alt="doorstep delivery shield">
            </span>
            <span class="text">
                <p class="title">Doorstep Delivery</p>
                <p class="desc">Order quick, safe & easy!</p>
            </span>
        </div>
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=doorstepdelivery" class="">Shop online</a>
    </div>
        </div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Everyday-new-slogan-we-elected-a-govt-not-a-PR-agency-FixTheCountry-convener-1335520" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300002-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300002-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300002-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'NewsArchive';
			_sf_async_config.authors = 'AS';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			<script type="text/javascript">(function(){window['__CF$cv$params']={r:'680956dc0ebb0623',m:'9671888c2bbaf4809fec4260c56316c0a2db392a-1629270803-1800-AUh2MLohOf/mj1wgBEOfrcsJwiI1G5wsKlYGyPOepk/EDbscU3QZ6tR+Nf0qDFLFMQl10uwCx0wOVBex6EfdvKrF0/uoMUyOVWlKnuo+ry3T7cXJGcU5pBagzo9q0l49B0uo26GSI33ql+76ZK7pY/aLhT4S/xaZVdalvynDFIQowYeR8LQ6t3/E7TssOrZKwTWR8gJ+M107SbrgpqNpFGJKV93iGkvGJB+nnETAzW7XeOgU8QbvnGN8p2Iz3k6Edg==',s:[0x277f67b939,0x1bfc6c355f],}})();</script></body>
			</html><!-- Generated in 0.004 seconds -->
