<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#70A703' />
<meta name='msapplication-navbutton-color' content='#70A703' />
<meta name='apple-mobile-web-app-status-bar-style' content='#70A703' />
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.4/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE</title>
<meta name="description" lang="en" content="Kobi Hemaa Osisiadan-Bekoe has been appointed as the Director of Corporate Affairs of the Ghana-India Kofi Annan Centre of Excellence in ICT (GI-KACE)." />
<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:site" content="@TheGhanaWeb" />
			<meta name="twitter:title" content="Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE"/>
			<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047"/>
			<meta name="twitter:description" content="Kobi Hemaa Osisiadan-Bekoe has been appointed as the Director of Corporate Affairs of the Ghana-India Kofi Annan Centre of Excellence in ICT (GI-KACE)."/>
			<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/614/61429151.jpg"/>
			<meta property="og:site_name" content="GhanaWeb"/>
			<meta property="og:type" content="article"/>
			<meta property="og:locale" content="en_US"/>
			<meta property="og:title" content="Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE"/>
			<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/614/61429151.jpg"/>
			<meta property="og:image:width" content="600"/>
			<meta property="og:image:height" content="652"/>
			<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047"/>
			<meta property="og:description" content="Kobi Hemaa Osisiadan-Bekoe has been appointed as the Director of Corporate Affairs of the Ghana-India Kofi Annan Centre of Excellence in ICT (GI-KACE)."/>
<meta property="article:published_time" content="2022-09-05T07:56:01+00:00"/>
<meta property="article:modified_time" content="2022-09-05T07:56:01+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">

<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().isInitialLoadDisabled();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><script type="application/ld+json">
		{
		"@context": "https://schema.org",
		"@graph": [
			{
				"@type": "NewsArticle",
				"articleSection": "News",
				"name": "Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE",
				"headline": "Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE",
				"description": "Kobi Hemaa Osisiadan-Bekoe has been appointed as the Director of Corporate Affairs of the Ghana-India Kofi Annan Centre of Excellence in ICT (GI-KACE).",
				"datePublished": "2022-09-05T07:56:01+00:00",
				"dateModified": "2022-09-05T07:56:01+00:00",
				"inLanguage": "en",
				"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/614/61429151.jpg",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047"
				},
				"url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047",
				"image": {
					"type": "ImageObject",
					"url": "https://cdn.ghanaweb.com/imagelib/pics/614/61429151.jpg",
					"caption": "Kobi Hemaa Osisiadan-Bekoe",
					"width": "600",
					"height": "652"
				},
				"publisher": {
					"@type": "NewsMediaOrganization",
					"@id": "https://www.ghanaweb.com/#publisher",
					"name": "GhanaWeb",
					"url": "https://www.ghanaweb.com",
					"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"foundingDate": "1999-01-01",
					"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
					"address": {
						"@type": "PostalAddress",
						"streetAddress": "Daalwijkdreef 47",
						"addressLocality": "Amsterdam",
						"postalCode": "1103 AD",
						"addressCountry": "NL"
					},
					"contactPoint": {
						"@type": "ContactPoint",
						"email": "info@ghanaweb.com",
						"telephone": "+31 20 362 9956",
						"areaServed": "Worldwide",
						"availableLanguage": ["English"]                    },
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
					"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "News",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/smartphone.js"></script>
    
    
</head>

<body class="newspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="/GhanaHomePage/television/twi-news"><b>TWI News | TV</b></a></li>
	<li><a  href="/GhanaHomePage/television/news">News Videos | TV</a></li>
<!--	<li><a href="/GhanaHomePage/year-in-review/"><b>Year In Review</b></a></li>-->
	<li><a  href="/poll/">Polls</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
		<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/">Election 2020</a></li>

	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news active"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item country"><a class="sub_menu_link" href="/GhanaHomePage/country_information/" rel="nofollow sponsored">Country</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FKobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FKobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F614%2F61429151.jpg&description=Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FKobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FKobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FKobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1617047&comment=0#com"><span class="comment_icon"><span class="icon"></span>0</span></a></div></div>    <div class="main-container article">
<a id="date" style="display:none">2022-09-05</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/NewsArchive/">News</a></h5> <div class="listen"><a rel="nofollow" href="Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047?audio=1"><span class="icon"></span></a></div></div><div>
<a rel="nofollow" href="artikel.php?ID=1617047&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
<a rel="nofollow" href="artikel.php?ID=1617047&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
<h1 class='title'>Kobi Hemaa Osisiadan-Bekoe appointed as the Corporate Affiars Director of GI-KACE</h1>
</div>
<p class="article-image"><a href="Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/614/61429151.295.jpg" alt="Ohemaa GI KACE" title="Ohemaa GI KACE" width="295" height="321" importance="high"> </a><span class='image_caption'><span>Kobi Hemaa Osisiadan-Bekoe</span></span></p>
<div class="top">
	<span class="date">Mon,  5 Sep 2022</span>
	<span class="section"><b>Source:</b> Nana Serwaa, Contributor</span>
	</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<p>Kobi Hemaa Osisiadan-Bekoe has been appointed as the Director of Corporate Affairs of the Ghana-India Kofi Annan Centre of Excellence in ICT (GI-KACE). </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-0'); });
							</script>
						</div></div>
								</div><p>She becomes the first female to occupy a director’s position since its establishment.<br/><br/>Kobi Hemaa has over 14 years of experience in marketing, events, and communication. Kobi Hemaa is significant in media and international relations, tourism, journalism, diplomacy, and philanthropy.<br/><br/>She grooms and nurtures leaders in the public and private sectors on brand visibility, communications, and media relations. <br/><br/>She leads major enterprise-level projects on negotiations, Investor relations, Market Entry Strategies, Multicultural Relations, Brand sustainability, Protocol and Public Diplomacy in Ghana, Nigeria and Netherlands.<br/><br/>She is the first Ghanaian member of the World Communication Forum. She is a member of the Ghana Journalist Association (GJA), Chartered Institute of Marketing Ghana (CIMG), Institute of Public Relations (IPR), Chartered Institute of Public Relations, UK (CIPR), and Women in Cybersecurity, West Africa Affiliate.<br/><br/>She began her career as a journalist and remained active in journalism until 2018 when she joined the corporate world as Head of Corporate Communications at Ghana Post. As a media practitioner, she hosted programs on TV Africa, Light TV, Adom TV, Homebase TV and GTV. She has, within the years, directed Tv programs, mentored and trained many young talents in the media landscape. </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300002-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-1'); });
								</script>
							</div>	
						</div><p>In 2016, she was rated as part of the country's top five female morning show hosts. In December 2019, she was adjudged the TV Personality of the year at the Ghana Leadership Awards for her exemplary leadership in the media industry and her consistent promotion of Made in Ghana for over a decade, which has had a significant and positive impact on advancing Ghana.<br/><br/>Commenting on her current position, Afia Kobi Hemaa said: "I am delighted to be part of this family; being the first female Director for GI-KACE makes it an honour and privilege. I will therefore do my best to bring onboard all my skillsets to make the Corporate Affairs and Media Relations Department outstanding. Together with the Corporate Affairs and Media team, we shall project the Centre's brand."<br/><br/>About GI-KACE<br/><br/>The Ghana-India Kofi Annan Centre of Excellence in ICT is an Advanced Information Technology Institute and the ICT Capacity Development Agency of the Government of Ghana under the Ministry of Communications and Digitalisation. <br/><br/>The Centre provides globally competitive Research and Innovation, Consultancy and Advisory Services, Human and Institutional Capacity Building through hands-on, quality-oriented and demand-driven products and services for accelerated national development to serve the 21st century.</div>
<div class='article-source'><strong>Source: </strong>Nana Serwaa, Contributor</div>
<div class="disclaimer" style="clear: both; background: #ddf5ff; padding: 5px; margin-bottom: 10px; float: right; margin-top: -42px; font-size:14px;"><a href="Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><link href="https://cdn.ghanaweb.com/css/GH/v5.1.4/slick_.css" rel="stylesheet" type="text/css" media="screen">
<script type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/slick.min.js?v=2.0"></script>
<div class="wTwi"><span class="twi_news"><a href="/GhanaHomePage/television/">WATCH TWI NEWS</a></span>
<div class="slider slider-nav"><div class="info">
						<a href="/GhanaHomePage/television/?video=167291" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/675/67503354.295.jpg" loading="lazy"/></div>
						<div class="title">Dr Kofi Amoah charges African leaders</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167288" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/639/63914300.295.jpg" loading="lazy"/></div>
						<div class="title">Barker-Vormawor apologizes to Prof Steve Hanke</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167285" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/406/40665559.295.jpg" loading="lazy"/></div>
						<div class="title">Ajax coach details why he has been benching Mohammed Kudus</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167282" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/418/41887222.295.jpg" loading="lazy"/></div>
						<div class="title">Krachi East MCE found dead in hotel</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167144" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/620/62093652.295.jpg" loading="lazy"/></div>
						<div class="title">I was in shock when Akufo-Addo allowed Dampare to mistreat me – Owusu-Bempah</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167141" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/432/43219477.295.jpg" loading="lazy"/></div>
						<div class="title">Govt did not conduct pre-shipment inspection - Health Minister tells court</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167138" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/287/28730059.295.jpg" loading="lazy"/></div>
						<div class="title">Hopeson Adorye on Owusu Bempah's NPP role</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167135" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/969/96902100.295.jpg" loading="lazy"/></div>
						<div class="title">'I can’t believe what I am hearing from Owusu-Bempah' - NDC lawyer</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167129" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/361/36199595.295.jpg" loading="lazy"/></div>
						<div class="title">Adom-Otchere 'celebrates' output of new A-G</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=167126" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/798/79810508.295.jpg" loading="lazy"/></div>
						<div class="title">Here are the 13 unaccredited PhD courses offered at University of Ghana</div></a></div></div></div><script>$('.slider-nav').slick({slidesToShow:2,slidesToScroll:2,dots:false,variableWidth:true,prevArrow:"<span class='slick-prev slick-arrow'>&#x203A;</span>",nextArrow:"<span class='slick-next slick-arrow'>&#x2039;</span>"});
</script><div class="socialMediaBottom">
<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FKobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FKobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

</div><div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1617047&comment=0#com">0 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300002-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 24 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="news"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="/GhanaHomePage/television/twi-news"><b>TWI News | TV</b></a></li>
	<li><a  href="/GhanaHomePage/television/news">News Videos | TV</a></li>
<!--	<li><a href="/GhanaHomePage/year-in-review/"><b>Year In Review</b></a></li>-->
	<li><a  href="/poll/">Polls</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
		<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/">Election 2020</a></li>

	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu active" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">GhanaWeb TV</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div>	
	<div id="apps" style="margin:0px; padding:10px 0px 0px 0px !important; text-align:center;"><a target="_blank" rel="nofollow noopener" href="https://play.google.com/store/apps/details?id=com.ghanaweb.radio">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_play_store1.svg" alt="playstore logo" loading="lazy"> 
	</a>
	<span>&nbsp</span>
	<a target="_blank" rel="nofollow noopener" href="https://apps.apple.com/ke/app/ghanaweb-reporter/id1553605701">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_store1.svg" alt="appstore logo" loading="lazy"> 
	</a>
	</div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”>FAQ</a></li>
		<!--	<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>  -->
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Kobi-Hemaa-Osisiadan-Bekoe-appointed-as-the-Corporate-Affiars-Director-of-GI-KACE-1617047" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300002-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300002-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300002-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'NewsArchive';
			_sf_async_config.authors = 'BO';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			</body>
			</html><!-- Generated in 0.004 seconds -->
