<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#70A703' />
<meta name='msapplication-navbutton-color' content='#70A703' />
<meta name='apple-mobile-web-app-status-bar-style' content='#70A703' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.7/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<style>.TonatonPanel{background-color:#067974}</style><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>On what legal basis was Shatta remanded? – Maurice Ampaw quizzes</title>
<meta name="description" lang="en" content="A private legal practitioner, Maurice Ampaw, has asked the basis on which the Police remanded Shatta Wale." />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb" />
<meta name="twitter:title" content="On what legal basis was Shatta remanded? – Maurice Ampaw quizzes"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109"/>
<meta name="twitter:description" content="A private legal practitioner, Maurice Ampaw, has asked the basis on which the Police remanded Shatta Wale."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/462/46263327.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="On what legal basis was Shatta remanded? – Maurice Ampaw quizzes"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/462/46263327.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="360"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109"/>
<meta property="og:description" content="A private legal practitioner, Maurice Ampaw, has asked the basis on which the Police remanded Shatta Wale."/>
<meta property="article:published_time" content="2021-10-22T18:19:10+00:00"/>
<meta property="article:modified_time" content="2021-10-22T18:19:10+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
		    				.addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "News",
					"name": "On what legal basis was Shatta remanded? – Maurice Ampaw quizzes",
					"headline": "On what legal basis was Shatta remanded? – Maurice Ampaw quizzes",
					"description": "A private legal practitioner, Maurice Ampaw, has asked the basis on which the Police remanded Shatta Wale.",
					"datePublished": "2021-10-22T18:19:10+00:00",
					"dateModified": "2021-10-22T18:19:10+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/462/46263327.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/pics/462/46263327.jpg",
						"caption": "Maurice Ampaw, Private Legal Practitioner",
						"width": "600",
						"height": "360"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "News",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "On what legal basis was Shatta remanded? – Maurice Ampaw quizzes",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.23/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.23/smartphone.js"></script>
    
    
</head>

<body class="newspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
	<li><a  href="/poll/"><b>Polls</b></a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/"">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/"">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/africa/"">Africa News</a></li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/"><b>Election 2020</b></a></li>
	<!--<li><a  href="/GhanaHomePage/ghanaelection2020/election_desk.php"><b>Election Desk Live</b></a></li>
	<li><a  href="/GhanaHomePage/year-in-review/">Year In Review</a></li>
	-->
	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a  href="/GhanaHomePage/television/?category=news">Video News</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news active"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="sponsored">Entertainment</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="sponsored">Africa</a></li><li class="item tonaton"><a class="sub_menu_link" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="sponsored">TV / Radio</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=On what legal basis was Shatta remanded? – Maurice Ampaw quizzes%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FOn-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FOn-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F462%2F46263327.jpg&description=On what legal basis was Shatta remanded? – Maurice Ampaw quizzes"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FOn-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FOn-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FOn-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div>
        <div class="comment"><a rel="nofollow" href="artikel.php?ID=1386109&comment=0#com"><span class="comment_icon"><span class="icon"></span>1</span></a></div>
        </div>    <div class="main-container article">
<a id="date" style="display:none">2021-10-22</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/NewsArchive/">News</a></h5> <div class="listen"><a rel="nofollow" href="On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109?audio=1"><span class="icon"></span></a></div></div><div>
	<a rel="nofollow" href="artikel.php?ID=1386109&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
	<a rel="nofollow" href="artikel.php?ID=1386109&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
	<h1 class='title'>On what legal basis was Shatta remanded? – Maurice Ampaw quizzes</h1>
	</div>
<p class="article-image"><a href="On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/462/46263327.295.jpg" alt="Maurice Ampaw?resize=1000%2C600&ssl=1" title="Maurice Ampaw?resize=1000%2C600&ssl=1" width="295" height="177"> </a><span class='image_caption'><span>Maurice Ampaw, Private Legal Practitioner</span></span></p>
<div class="top">
		<span class="date">Fri, 22 Oct 2021</span>
		<span class="section"><b>Source:</b> <a href="https://atinkaonline.com/" rel="nofollow noopener" target="_blank">atinkaonline.com</a></span>
		</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p>A private legal practitioner, <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'>Maurice Ampaw</a></a></a></a>, has asked the basis on which the Police remanded <a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'>Shatta Wale</a></a></a></a></a></a>.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-0'); });
							</script>
						</div></div>
								</div><p>Dancehall artiste, <a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'>Shatta Wale</a></a></a></a></a></a>, born Charles Nii Armah Mensah was arrested after reporting himself for feigning a gun attack.<br/><br/>Reports on Monday, 18th October 2021, claimed that <a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'>Shatta Wale</a></a></a></a></a></a> had been shot by unknown gunmen as prophesied by a pastor popularly known as ‘Jesus Ahuofe’.<br/><br/>The “Melissa” hitmaker was, however, remanded into prison custody when he appeared before an Accra Circuit 3 Court on Thursday, October 21st 2021.<br/><br/>Reacting to the new development with Kaakyire Ofori Ayim on Atinka FM’s AM drive, a private legal practitioner, <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'>Maurice Ampaw</a></a></a></a> noted that remanding the artiste was unfair as the artiste (<a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'>Shatta Wale</a></a></a></a></a></a>) reported himself to the Police.<br/><br/>He noted that Shatta’s remand is unjust especially as it came at a time the Chief justice had given a directive to Judges not to use remand as a tool for punishment.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300002-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-1'); });
								</script>
							</div>	
						</div><p>“Every citizen is entitled to a police enquiry bill and I was surprised the Police denied him bill. This offence is a bailable offence and Chief justice has even given a directive to Judges not to use remand as a tool for punishment. <a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'>Shatta Wale</a></a></a></a></a></a> reported himself and was not arrested, what I don’t understand is the fact that the Police needs a week to investigate, what are they investigating when the person has not denied the offence. On what legal basis was Shatta remanded,” <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'>Maurice Ampaw</a></a></a></a> said.<br/><br/>Lawyer <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3917'>Maurice Ampaw</a></a></a></a> also insisted that <a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=1246'>Shatta Wale</a></a></a></a></a></a>’s fake gun attack was well planned and that it can be defended in court.<br/><br/>He noted that the attack was triggered by the prophecy of the man of God.<br/><br/>Meanwhile, the man of God, who made the prophecy, was also arrested and is on remand.</div>
<div class='article-source'><strong>Source: </strong><a href="https://atinkaonline.com/" rel="nofollow noopener" target="_blank">atinkaonline.com</a></div>
<div class="disclaimer" style="clear: both; background: #ddf5ff; padding: 5px; margin-bottom: 10px; float: right; margin-top: -42px; font-size:14px;"><a href="On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/Shatta-Wale-arrives-at-Ankaful-Prison-after-being-denied-bail-1385473"  >Shatta Wale arrives at Ankaful Prison after being denied bail</a></li>
<li><a href="/GhanaHomePage/NewsArchive/MUSIGA-pleads-for-leniency-for-Shatta-Wale-1385560"  >MUSIGA pleads for leniency for Shatta Wale</a></li>
<li><a href="/GhanaHomePage/NewsArchive/I-pray-the-law-goes-a-bit-lenient-on-Shatta-Wale-MUSIGA-president-1385566"  >'I pray the law goes a bit lenient on Shatta Wale' - MUSIGA president</a></li>
<li><a href="/GhanaHomePage/NewsArchive/I-don-t-want-to-be-a-celebrity-in-Ghana-again-DKB-asserts-1385722"  >I don’t want to be a celebrity in Ghana again – DKB asserts</a></li>
<li><a href="/GhanaHomePage/NewsArchive/IGP-tops-trends-on-Twitter-1385905"  >IGP tops trends on Twitter</a></li>
<li><a href="dossier.php?ID=395"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
	<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FOn-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FOn-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

	</div>
	<div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1386109&comment=0#com">1 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300002-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 190 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="news"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
	<li><a  href="/poll/"><b>Polls</b></a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/"">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/"">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/africa/"">Africa News</a></li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/"><b>Election 2020</b></a></li>
	<!--<li><a  href="/GhanaHomePage/ghanaelection2020/election_desk.php"><b>Election Desk Live</b></a></li>
	<li><a  href="/GhanaHomePage/year-in-review/">Year In Review</a></li>
	-->
	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a  href="/GhanaHomePage/television/?category=news">Video News</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu active" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_buysell_menu" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton">Buy &amp; Sell</a><a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">TV / Radio</a>
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div><div id="tonaton_widget_main_new">
            <div class="head">
        <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton_new/logo.png" loading="lazy" alt="powered by tonaton"/></span>
        </a>
    </div>

    <div class="lead_category">
        <ul>
            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/electronics.png" loading="lazy" alt="link to electronics"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(29,693)</span>
                </li>
            </a>

            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/properties.png" loading="lazy" alt="link to properties"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(23,293)</span>
                </li>
            </a>

            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/vehicles.png" loading="lazy" alt="link to vehicles"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(20,700)</span>
                </li>
            </a>

            <a rel=""nofollow sponsored"" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/jobs.png" loading="lazy" alt="link to jobs"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(1,610)</span>
                </li>
            </a>
        </ul>
    </div>
<div class="post_btn">
        <div class="door_delivery">
            <span class="shield">
                <img src="https://cdn.ghanaweb.com/design/tonaton_new/shield.png" loading="lazy" alt="doorstep delivery shield">
            </span>
            <span class="text">
                <p class="title">Doorstep Delivery</p>
                <p class="desc">Order quick, safe & easy!</p>
            </span>
        </div>
        <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=doorstepdelivery" class="">Shop online</a>
    </div>
        </div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/NewsArchive/On-what-legal-basis-was-Shatta-remanded-Maurice-Ampaw-quizzes-1386109" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300002-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300002-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300002-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'NewsArchive';
			_sf_async_config.authors = 'JEA';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			</body>
			</html><!-- Generated in 0.004 seconds -->
