<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#FF0001' />
<meta name='msapplication-navbutton-color' content='#FF0001' />
<meta name='apple-mobile-web-app-status-bar-style' content='#FF0001' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>Four right backs who could get call up for Ghana, Nigeria clash</title>
<meta name="description" lang="en" content="GhanaWeb feature" />
<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:site" content="@TheGhanaWeb" />
			<meta name="twitter:title" content="Four right backs who could get call up for Ghana, Nigeria clash"/>
			<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939"/>
			<meta name="twitter:description" content="GhanaWeb feature"/>
			<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/254/25456580.jpg"/>
			<meta property="og:site_name" content="GhanaWeb"/>
			<meta property="og:type" content="article"/>
			<meta property="og:locale" content="en_US"/>
			<meta property="og:title" content="Four right backs who could get call up for Ghana, Nigeria clash"/>
			<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/254/25456580.jpg"/>
			<meta property="og:image:width" content="600"/>
			<meta property="og:image:height" content="315"/>
			<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939"/>
			<meta property="og:description" content="GhanaWeb feature"/>
<meta property="article:published_time" content="2022-02-23T13:31:44+00:00"/>
<meta property="article:modified_time" content="2022-02-23T13:31:44+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
		    				.addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="application/ld+json">
		{
		"@context": "https://schema.org",
		"@graph": [
			{
				"@type": "NewsArticle",
				"articleSection": "Sports",
				"author":{
					"@type":"NewsMediaOrganization",
					"name":"GhanaWeb",
					"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"logo":{
						"@type":"ImageObject",
						"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
					}
				},
				"name": "Four right backs who could get call up for Ghana, Nigeria clash",
				"headline": "Four right backs who could get call up for Ghana, Nigeria clash",
				"description": "GhanaWeb feature",
				"datePublished": "2022-02-23T13:31:44+00:00",
				"dateModified": "2022-02-23T13:31:44+00:00",
				"inLanguage": "en",
				"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/254/25456580.jpg",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939"
				},
				"url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939",
				"image": {
					"type": "ImageObject",
					"url": "https://cdn.ghanaweb.com/imagelib/pics/254/25456580.jpg",
					"caption": "L-R Andy Yiadom, Harrison Afful, Augustine Agyapong, Philimon Baffour",
					"width": "600",
					"height": "315"
				},
				"publisher": {
					"@type": "NewsMediaOrganization",
					"@id": "https://www.ghanaweb.com/#publisher",
					"name": "GhanaWeb",
					"url": "https://www.ghanaweb.com",
					"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"foundingDate": "1999-01-01",
					"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
					"address": {
						"@type": "PostalAddress",
						"streetAddress": "Daalwijkdreef 47",
						"addressLocality": "Amsterdam",
						"postalCode": "1103 AD",
						"addressCountry": "NL"
					},
					"contactPoint": {
						"@type": "ContactPoint",
						"email": "info@ghanaweb.com",
						"telephone": "+31 20 362 9956",
						"areaServed": "Worldwide",
						"availableLanguage": ["English"]                    },
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
					"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Sports",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Four right backs who could get call up for Ghana, Nigeria clash",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/smartphone.js"></script>
    
    
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="sportspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - Sports</a></li>
	<li><a  href="browse.archive.php">Archived Sports News</a></li>
	<li><a href="/GhanaHomePage/television/friday-debate"><b>Friday Debate | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports-check"><b>Sports Check | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports">Sport Videos | TV</a></li>
	<li><a  href="/GhanaHomePage/year-in-review/?review=sports"><b>Year In Review</b></a></li>
		<li><a  href="photo.archive.php">Sport Photos</a> </li>
	<li><a  href="/afcon/">AFCON</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../blackstars/index.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="./overview.php">Overview All Sports</a> </li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>   -->
	<li><a rel="nofollow" href="/headlines/?cat=sports">Sports Headlines</a></li>

</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports active"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item country"><a class="sub_menu_link" href="/GhanaHomePage/country_information/" rel="nofollow sponsored">Country</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=Four right backs who could get call up for Ghana, Nigeria clash%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FFour-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FFour-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F254%2F25456580.jpg&description=Four right backs who could get call up for Ghana, Nigeria clash"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FFour-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FFour-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FFour-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1475939&comment=0#com"><span class="comment_icon"><span class="icon"></span>3</span></a></div></div>    <div class="main-container article">
<a id="date" style="display:none">2022-02-23</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/SportsArchive/">Sports</a></h5> <div class="listen"><a rel="nofollow" href="Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939?audio=1"><span class="icon"></span></a></div></div><div>
<a rel="nofollow" href="artikel.php?ID=1475939&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
<a rel="nofollow" href="artikel.php?ID=1475939&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
<h1 class='title'>Four right backs who could get call up for Ghana, Nigeria clash</h1>
</div>
<p class="article-image"><a href="Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/254/25456580.295.jpg" alt="Black Stars Right Backs " title="Black Stars Right Backs " width="295" height="155" importance="high"> </a><span class='image_caption'><span>L-R Andy Yiadom, Harrison Afful, Augustine Agyapong, Philimon Baffour</span></span></p>
<div class="top">
	<span class="date">Wed, 23 Feb 2022</span>
	<span class="section"><b>Source:</b> <a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></span>
	</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p><b><i>GhanaWeb feature</i></b> </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-0'); });
							</script>
						</div></div>
								</div><p>The Black Stars of Ghana are set to face the Super Eagles of Nigeria in the 2022 FIFA World Cup playoffs. <br/><br/> The doubleheader will see Ghana host Nigeria on March 25, 2022. While Nigeria will welcome the Black Stars in Abuja on March 29 for the return encounter.  <br/><br/> During the 2021 Africa Cup of Nations(AFCON), the Super Eagles exhibited an attacking football with their left side hugely involved.  <br/><br/> Left back Zaidu Sanusi and winger Moses Simons combined very well to make Nigeria look dangerous on the flank.  <br/><br/>Therefore, Black Stars coach, Otto Addo would want to resort to the best options available for the right back position as he would want to limit the Super Eagles down the right.  </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300003-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-1'); });
								</script>
							</div>	
						</div><p> <b>Here are four right backs who could earn a call up for the crunch tie</b>  <br/><br/> <b><a target='_blank' href='/GhanaHomePage/people/person.php?ID=5398'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=5398'>Andy Yiadom</a></a></b> <br/><br/> <a target='_blank' href='/GhanaHomePage/people/person.php?ID=5398'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=5398'>Andy Yiadom</a></a> is currently the first choice right back for the Black Stars. He made his debut in 2020 and has gone on to make 20 appearances for Ghana. He was part of the Black Stars squad at the 2021 AFCON, starting all the group stage games.  <br/><br/> After his return, Yiadom has made seven appearances for Reading the English championship playing full throttle in each, scoring one goal.   <br/><br/>He could have his name in the Black Stars list for the qualifier bar any injury concerns.   </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300003-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-2'); });
								</script>
							</div>	
						</div><p><b><a target='_blank' href='/GhanaHomePage/people/person.php?ID=5344'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=5344'>Harrison Afful</a></a></b> <br/><br/> <a target='_blank' href='/GhanaHomePage/people/person.php?ID=5344'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=5344'>Harrison Afful</a></a> last received for the Black in 2018 in an AFCON qualifier against Ethiopia.  <br/><br/> Afful currently plays for Charlotte FC in the Major League Soccer after spending six seasons at MLS's giants Columbus Crew.  <br/><br/> The new MLS season is due to start on February 26. Hence, many game time could see the experienced full back make his return to the Black Stars squad.   <br/><br/>The 35-year-old has capped 84 times for Ghana.  </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.63' id='div-gpt-ad-2300003-3'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-3'); });
								</script>
							</div>	
						</div><p>   <b>Philimon Baffour</b> <br/><br/> The Rio Ave full back has been a consistent member of the squad since helping Ghana U-20 win the African Youth Championship in 2020.  <br/><br/> Despite his consistent invitation, the right back is yet to make his Black Stars debut.   <br/><br/>Philimon Baffour was part of Ghana's squad at the AFCON. Hence, he could be handed a call up as he has been a regular member of the squad.  <br/><br/> <b>Augustine Agyapong</b> </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.64' id='div-gpt-ad-2300003-4'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-4'); });
								</script>
							</div>	
						</div><p> The <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'>Asante Kotoko</a> right back is arguably the best in his position in the Ghana Premier league.  <br/><br/> After joining the Reds from a second-tier league, the 18 year-old has beat all odds to claim the first spot. He has shown less flaws in his play exhibiting.<br/><br/>   Augustine Agyapong's consistent performance could earn him a debut call up to join Ghana's squad for the game against Nigeria.    <br/><br/><b>Author: Emmnauel Enin</b></div>
<div class='article-source'><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></div>
<div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/Government-approves-Black-Stars-technical-team-for-World-Cup-playoffs-1475432"  >Government approves Black Stars technical team for World Cup playoffs</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Look-into-juju-allegations-against-Black-Stars-players-NPP-MP-to-GFA-1475681"  >Look into juju allegations against Black Stars players - NPP MP to GFA</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Girl-who-hoisted-2008-AFCON-trophy-narrates-how-she-landed-role-1475777"  >‘Girl’ who hoisted 2008 AFCON trophy narrates how she landed role</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Three-Ghanaian-football-legends-to-play-in-exhibition-game-as-Senegal-opens-national-stadium-1474583"  >Three Ghanaian football legends to play in exhibition game as Senegal opens national stadium</a></li>
<li><a href="/GhanaHomePage/NewsArchive/15-goalkeepers-under-consideration-for-Ghana-vs-Nigeria-match-Richard-Kingston-1474697"  >15 goalkeepers under consideration for Ghana vs Nigeria match - Richard Kingston</a></li>
<li><a href="dossier.php?ID=604" style="text-transform:uppercase;"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FFour-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FFour-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

</div><div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1475939&comment=0#com">3 Comments</a></li>
	</ul>
	</div><!-- uploaded by: 196 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="sports"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - Sports</a></li>
	<li><a  href="browse.archive.php">Archived Sports News</a></li>
	<li><a href="/GhanaHomePage/television/friday-debate"><b>Friday Debate | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports-check"><b>Sports Check | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports">Sport Videos | TV</a></li>
	<li><a  href="/GhanaHomePage/year-in-review/?review=sports"><b>Year In Review</b></a></li>
		<li><a  href="photo.archive.php">Sport Photos</a> </li>
	<li><a  href="/afcon/">AFCON</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../blackstars/index.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="./overview.php">Overview All Sports</a> </li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>   -->
	<li><a rel="nofollow" href="/headlines/?cat=sports">Sports Headlines</a></li>

</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu active" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">GhanaWeb TV</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div>	
	<div id="apps" style="margin:0px; padding:10px 0px 0px 0px !important; text-align:center;"><a target="_blank" rel="nofollow noopener" href="https://play.google.com/store/apps/details?id=com.ghanaweb.radio">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_play_store1.svg" alt="playstore logo" loading="lazy"> 
	</a>
	<span>&nbsp</span>
	<a target="_blank" rel="nofollow noopener" href="https://apps.apple.com/ke/app/ghanaweb-reporter/id1553605701">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_store1.svg" alt="appstore logo" loading="lazy"> 
	</a>
	</div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”>FAQ</a></li>
		<!--	<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>  -->
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Four-right-backs-who-could-get-call-up-for-Ghana-Nigeria-clash-1475939" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300003-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300003-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300003-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'SportsArchive';
			_sf_async_config.authors = 'EE';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e213bf9f88e81ab',m:'9Gv0X8M_spCE3ZYoPPYnGfrzdKGNnoZwAAh9IJ0eQCw-1645627488-0-AR1x0mfevNTqNR+Xo8A7blCAcDbz4iQsygeQMoxBMm94DOVL5bpA8H7PVzimCQQCIfkrGBsCKxx/7agziW7QyRqWF3HRmg4hsZqHdLsURWNyyboypvS/uYA4VI1DmenV4vGihAR8ehnR4+95Vr6kwRXO85jVIgCXzB+NiDCuRsG9oilgEKRhx96/AIxLQNUaRzinGNYFoj72kb5VW0rDrKL0bFZu2FSZjIQ0Eociy8qdR4iPvWz75rCT25KWIciORw==',s:[0xfa97181fb1,0x4098cd6168],}})();</script></body>
			</html><!-- Generated in 0.004 seconds -->
