<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#FF0001' />
<meta name='msapplication-navbutton-color' content='#FF0001' />
<meta name='apple-mobile-web-app-status-bar-style' content='#FF0001' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.2/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<style>.TonatonPanel{background-color:#067974}</style><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>GAF organizes master class athlete branding and empowerment programme</title>
<meta name="description" lang="en" content="The Ghana Armwrestling Federation (GAF) has delivered a Master Class equivalent of branding and capacity building at its Athlete Branding and Empowerment Programme in Accra." />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb" />
<meta name="twitter:title" content="GAF organizes master class athlete branding and empowerment programme"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049"/>
<meta name="twitter:description" content="The Ghana Armwrestling Federation (GAF) has delivered a Master Class equivalent of branding and capacity building at its Athlete Branding and Empowerment Programme in Accra."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/970/97001615.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="GAF organizes master class athlete branding and empowerment programme"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/src/WhatsApp-Image-2021-06-23-at-9_Armwrestling.jpeg"/>
<meta property="og:image:width" content="750"/>
<meta property="og:image:height" content="375"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049"/>
<meta property="og:description" content="The Ghana Armwrestling Federation (GAF) has delivered a Master Class equivalent of branding and capacity building at its Athlete Branding and Empowerment Programme in Accra."/>
<meta property="article:published_time" content="2021-06-23T12:30:40+00:00"/>
<meta property="article:modified_time" content="2021-06-23T12:30:40+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
	    				.addService(googletag.pubads());
	    	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Sports",
					"name": "GAF organizes master class athlete branding and empowerment programme",
					"headline": "GAF organizes master class athlete branding and empowerment programme",
					"description": "The Ghana Armwrestling Federation (GAF) has delivered a Master Class equivalent of branding and capacity building at its Athlete Branding and Empowerment Programme in Accra.",
					"datePublished": "2021-06-23T12:30:40+00:00",
					"dateModified": "2021-06-23T12:30:40+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/970/97001615.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/pics/970/97001615.jpg",
						"caption": "A photo of Arm wrestlers",
						"width": "600",
						"height": "300"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Sports",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "GAF organizes master class athlete branding and empowerment programme",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.22/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.22/smartphone.js"></script>
    
    
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="sportspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a href="/headlines/?cat=sports"><b>Sports Headlines</b></a></li>
	<li><a  href="browse.archive.php">Archived News</a></li>
	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>
	<li><a  href="photo.archive.php">Photo Reports</a> </li>
	<li><a  href="../afcon2019/">AFCON 2019</a> </li>
	<li><a  href="../afcon2017/">AFCON 2017</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../soccer/blackstars.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="overview.php">Overview All Sports</a> </li>
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="sponsored">News</a></li><li class="item sports active"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="sponsored">Entertainment</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="sponsored">Africa</a></li><li class="item tonaton"><a class="sub_menu_link" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="sponsored">TV / Radio</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=GAF organizes master class athlete branding and empowerment programme%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FGAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FGAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F970%2F97001615.jpg&description=GAF organizes master class athlete branding and empowerment programme"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FGAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FGAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FGAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div>
        <div class="comment"><a rel="nofollow" href="artikel.php?ID=1293049&comment=0#com"><span class="comment_icon"><span class="icon"></span>0</span></a></div>
        </div>    <div class="main-container article">
<a id="date" style="display:none">2021-06-23</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/SportsArchive/">Sports</a></h5> <div class="listen"><a rel="nofollow" href="GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049?audio=1"><span class="icon"></span></a></div></div><div>
	<a rel="nofollow" href="artikel.php?ID=1293049&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
	<a rel="nofollow" href="artikel.php?ID=1293049&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
	<h1 class='title'>GAF organizes master class athlete branding and empowerment programme</h1>
	</div>
<p class="article-image"><a href="GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/970/97001615.295.jpg" alt="WhatsApp Image 2021 06 23 At 9 Armwrestling.jpeg" title="WhatsApp Image 2021 06 23 At 9 Armwrestling.jpeg" width="295" height="148"> </a><span class='image_caption'><span>A photo of Arm wrestlers</span></span></p>
<div class="top">
		<span class="date">Wed, 23 Jun 2021</span>
		<span class="section"><b>Source:</b> <a href="https://ghanaarmwrestling.com/" rel="nofollow noopener" target="_blank">ghanaarmwrestling.com</a></span>
		</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p>The Ghana Armwrestling Federation (GAF) has delivered a Master Class equivalent of branding and capacity building at its Athlete Branding and Empowerment Programme in Accra.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-0'); });
							</script>
						</div></div>
								</div><p>As part of efforts to build the human capacity of athletes off the table and commence preparation towards the resumption of playing Armwrestling, the Ghana Armwrestling Federation (GAF) brought together training experts to empower pullers, coaches, and officials for a one-day workshop for all under the sport’s governing body.<br/><br/>ACP Lydia Donkor of the Ghana Police Service, Alberto Paa Nii Aryee of Brand Surge Ghana, Prosper Ashiquaye of Legaci101, Albert Obidiaba of BlynkxLive, Shine Torsoo of Promasidor, and Husseini Addy of the Ghana Armwrestling Federation took participants through Athlete Discipline, Athlete Branding, The Impact of Social on Athletes, Setting up a Social Media Account and the updated rules of Armwrestling.<br/><br/>Athletes were admonished to be conscious of their training, diet, stay away from unprescribed substances or medicine, and not to engage in any radicle or notorious street activities that will tarnish their image or affect their performance as athletes. Arm wrestlers were encouraged to effectively manage their space and community, take advantage of social media and put up high-level performances which will eventually be the traction for sponsorship or ambassadorship.<br/><br/>Athletes and patrons were enthralled with the sessions and resolved to conduct themselves as professionals and quality sports ambassadors worthy of emulation. The orientation to be disciplined and personally brand by way of high performance and conscious promotion of Armwrestling to influence society and their publics in attracting corporate institutions and many to the sport.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300003-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-1'); });
								</script>
							</div>	
						</div><p>The training put together by GAF in partnership with Legaci 101, a sports event and marketing organization was supported by Promasidor, K-Balm Ointment, Mcberry Biscuits, Dough Man Foods, Club Consult Africa, Kay Sports, Brand Surge Marketing, BlynxksLive Ghana.<br/><br/>The Athlete Branding & Empowerment Programme formally opens up the Armwrestling season with the Armwrestling SuperMatch and the Armwrestling League coming up with both aimed at preparing the national team for the upcoming Africa Championships.<br/><br/>The Ghana Armwrestling Federation is one of the few that has heavily been affected by the Coronavirus pandemic and hence suspended all activities for over a year but has begun preparation towards playing of the sport under strict Covid-19 protocols.</div>
<div class='article-source'><strong>Source: </strong><a href="https://ghanaarmwrestling.com/" rel="nofollow noopener" target="_blank">ghanaarmwrestling.com</a></div>
<div class="disclaimer" style="clear: both; background: #ddf5ff; padding: 5px; margin-bottom: 10px; float: right; margin-top: -42px; font-size:14px;"><a href="GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/GPL-Preview-Ebusua-Dwarfs-to-lock-horns-with-Inter-Allies-1292800"  >GPL Preview: Ebusua Dwarfs to lock horns with Inter Allies</a></li>
<li><a href="/GhanaHomePage/NewsArchive/GPL-Preview-Asante-Kotoko-battles-Karela-United-1292806"  >GPL Preview: Asante Kotoko battles Karela United</a></li>
<li><a href="/GhanaHomePage/NewsArchive/GPL-Preview-Legon-Cities-faces-Hearts-of-Oak-1292809"  >GPL Preview: Legon Cities faces Hearts of Oak</a></li>
<li><a href="/GhanaHomePage/NewsArchive/We-are-winning-against-Hearts-of-Oak-Legon-Cities-Jonah-Attuquaye-1292848"  >We are winning against Hearts of Oak-  Legon Cities' Jonah Attuquaye</a></li>
<li><a href="/GhanaHomePage/NewsArchive/We-are-mentally-and-physically-ready-for-Hearts-Legon-Cities-captain-Fatau-Dauda-1292854"  >We are mentally and physically ready for Hearts - Legon Cities captain Fatau Dauda</a></li>
<li><a href="dossier.php?ID=1795"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
	<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FGAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FGAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

	</div>
	<div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1293049&comment=0#com">0 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300003-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 103 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="sports"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a href="/headlines/?cat=sports"><b>Sports Headlines</b></a></li>
	<li><a  href="browse.archive.php">Archived News</a></li>
	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>
	<li><a  href="photo.archive.php">Photo Reports</a> </li>
	<li><a  href="../afcon2019/">AFCON 2019</a> </li>
	<li><a  href="../afcon2017/">AFCON 2017</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../soccer/blackstars.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="overview.php">Overview All Sports</a> </li>
</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu active" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_buysell_menu" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton">Buy &amp; Sell</a><a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">TV / Radio</a>
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div><div id="tonaton_widget_main_new">
            <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton_new/logo.png" loading="eager" alt="powered by tonaton"/></span>
        </a>
    </div>

    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/electronics.png" loading="eager" alt="link to electronics"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(39,805)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/properties.png" loading="eager" alt="link to properties"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(23,722)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/vehicles.png" loading="eager" alt="link to vehicles"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(25,657)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/jobs.png" loading="eager" alt="link to jobs"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(1,627)</span>
                </li>
            </a>
        </ul>
    </div>
<div class="post_btn">
        <div class="door_delivery">
            <span class="shield">
                <img src="https://cdn.ghanaweb.com/design/tonaton_new/shield.png" loading="eager" alt="doorstep delivery shield">
            </span>
            <span class="text">
                <p class="title">Doorstep Delivery</p>
                <p class="desc">Order quick, safe & easy!</p>
            </span>
        </div>
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=doorstepdelivery" class="">Shop online</a>
    </div>
        </div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/SportsArchive/GAF-organizes-master-class-athlete-branding-and-empowerment-programme-1293049" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300003-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300003-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300003-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'SportsArchive';
			_sf_async_config.authors = 'JE';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			<script type="text/javascript">(function(){window['__CF$cv$params']={r:'663e31f92e4c0603',m:'bf109b8058d0012f869a1b570505e5b38f61ed16-1624456329-1800-ARmQCJ5Go7OFXCxALJaeekBP9BoQpSyD4hVrVb/BDOOyo9SGlW74k/xYCH+MgfGyEsi4wLTa46ji0bNQvd3YwUQScBff3ArFT0W8JfOn62yEM6WzSX9kI/1Lc3E0ss20Bps7edbnWWwnZIzOL1FoCe3ebxfw2Ifn97h19OSLtm+uI/wCBZL7zFqqmFy0Qrx3jZwX4qZ61hWcqPKCBSMX0XSuBZTK4qi1yXZg/yecsQuCZ/SUQB327TZb9cvX/jECCQ==',s:[0x35f61add26,0xbe9d179df5],}})();</script></body>
			</html><!-- Generated in 0.004 seconds -->
