<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#FF0001' />
<meta name='msapplication-navbutton-color' content='#FF0001' />
<meta name='apple-mobile-web-app-status-bar-style' content='#FF0001' />
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.9/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>LIVE UPDATES: Great Olympics vs Asante Kotoko</title>
<meta name="description" lang="en" content="Hello and welcome to GhanaWeb's coverage of the 2021/2022 Ghana Premier League season." />
<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:site" content="@TheGhanaWeb" />
			<meta name="twitter:title" content="LIVE UPDATES: Great Olympics vs Asante Kotoko"/>
			<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669"/>
			<meta name="twitter:description" content="Hello and welcome to GhanaWeb's coverage of the 2021/2022 Ghana Premier League season."/>
			<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/347/34707122.jpg"/>
			<meta property="og:site_name" content="GhanaWeb"/>
			<meta property="og:type" content="article"/>
			<meta property="og:locale" content="en_US"/>
			<meta property="og:title" content="LIVE UPDATES: Great Olympics vs Asante Kotoko"/>
			<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/347/34707122.jpg"/>
			<meta property="og:image:width" content="500"/>
			<meta property="og:image:height" content="291"/>
			<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669"/>
			<meta property="og:description" content="Hello and welcome to GhanaWeb's coverage of the 2021/2022 Ghana Premier League season."/>
<meta property="article:published_time" content="2022-06-05T15:31:10+00:00"/>
<meta property="article:modified_time" content="2022-06-05T15:31:10+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">

<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
		    				.addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().isInitialLoadDisabled();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><script type="application/ld+json">
		{
		"@context": "https://schema.org",
		"@graph": [
			{
				"@type": "NewsArticle",
				"articleSection": "Sports",
				"author":{
					"@type":"NewsMediaOrganization",
					"name":"GhanaWeb",
					"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"logo":{
						"@type":"ImageObject",
						"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
					}
				},
				"name": "LIVE UPDATES: Great Olympics vs Asante Kotoko",
				"headline": "LIVE UPDATES: Great Olympics vs Asante Kotoko",
				"description": "Hello and welcome to GhanaWeb's coverage of the 2021/2022 Ghana Premier League season.",
				"datePublished": "2022-06-05T15:31:10+00:00",
				"dateModified": "2022-06-05T15:31:10+00:00",
				"inLanguage": "en",
				"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/347/34707122.jpg",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669"
				},
				"url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669",
				"image": {
					"type": "ImageObject",
					"url": "https://cdn.ghanaweb.com/imagelib/pics/347/34707122.jpg",
					"caption": "Asante Kotoko SC",
					"width": "600",
					"height": "349"
				},
				"publisher": {
					"@type": "NewsMediaOrganization",
					"@id": "https://www.ghanaweb.com/#publisher",
					"name": "GhanaWeb",
					"url": "https://www.ghanaweb.com",
					"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"foundingDate": "1999-01-01",
					"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
					"address": {
						"@type": "PostalAddress",
						"streetAddress": "Daalwijkdreef 47",
						"addressLocality": "Amsterdam",
						"postalCode": "1103 AD",
						"addressCountry": "NL"
					},
					"contactPoint": {
						"@type": "ContactPoint",
						"email": "info@ghanaweb.com",
						"telephone": "+31 20 362 9956",
						"areaServed": "Worldwide",
						"availableLanguage": ["English"]                    },
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
					"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Sports",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "LIVE UPDATES: Great Olympics vs Asante Kotoko",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/smartphone.js"></script>
    
    
</head>

<body class="sportspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - Sports</a></li>
	<li><a  href="browse.archive.php">Archived Sports News</a></li>
	<li><a href="/GhanaHomePage/television/friday-debate"><b>Friday Debate | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports-check"><b>Sports Check | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports">Sport Videos | TV</a></li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports"><b>Year In Review</b></a></li> -->
		<li><a  href="photo.archive.php">Sport Photos</a> </li>
	<li><a  href="/afcon/">AFCON</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../blackstars/index.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="./overview.php">Overview All Sports</a> </li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>   -->
	<li><a rel="nofollow" href="/headlines/?cat=sports">Sports Headlines</a></li>

</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports active"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item country"><a class="sub_menu_link" href="/GhanaHomePage/country_information/" rel="nofollow sponsored">Country</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=LIVE UPDATES: Great Olympics vs Asante Kotoko%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FLIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FLIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F347%2F34707122.jpg&description=LIVE UPDATES: Great Olympics vs Asante Kotoko"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FLIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FLIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FLIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1553669&comment=0#com"><span class="comment_icon"><span class="icon"></span>0</span></a></div></div>    <div class="main-container article">
<a id="date" style="display:none">2022-06-05</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/SportsArchive/">Sports</a></h5> <div class="listen"><a rel="nofollow" href="LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669?audio=1"><span class="icon"></span></a></div></div><div>
<a rel="nofollow" href="artikel.php?ID=1553669&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
<a rel="nofollow" href="artikel.php?ID=1553669&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
<h1 class='title'>LIVE UPDATES: Great Olympics vs Asante Kotoko</h1>
</div>
<p class="article-image"><a href="LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/347/34707122.295.jpg" alt="Kotoko Squad.png" title="Kotoko Squad.png" width="295" height="172" importance="high"> </a><span class='image_caption'><span>Asante Kotoko SC</span></span></p>
<div class="top">
	<span class="date">Sun,  5 Jun 2022</span>
	<span class="section"><b>Source:</b> <a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></span>
	</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<p>Hello and welcome to GhanaWeb's coverage of the 2021/2022 Ghana Premier League season.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-0'); });
							</script>
						</div></div>
								</div><p>Great Olympics welcome champions Asante Kotoko at the Accra Sports Stadium on Sunday, June 5, 2022.<br/><br/>Following their record-extending 25th title on Thursday, the Porcupine Warriors may receive a guard of honour from the Olympics.<br/><br/>Prosper Narteh Ogum's men emerged as champions after a 1-1 draw with AshantiGold. They will receive their medals and trophy next weekend in their final home game of the season.<br/><br/>They may have won the title, but Kotoko will be taking this very seriously as they look to win their final three games of the season.<br/><br/>Their striker Mbella Etouga is in a tight race for the golden boot and will be desperate to score. Currently, he is 20 goals, same as AshantiGold's Yaw Annor. </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300003-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-1'); });
								</script>
							</div>	
						</div><p>Great Olympics, on the other hand, require victory to remain in contention for a top-four finish. They would have been in the top four by now if they had been consistent.<br/><br/>Their poor form in the second round has been their undoing, but they are still not out, with only four points separating them from fourth-placed Hearts of Oak.<br/><br/><b>Follow the live updates below:</b><br/><br/><div id="LB24_LIVE_CONTENT" data-eid="3066942798224083600"></div><br/><br/><script src="https://v.24liveblog.com/24.js"></script></div>
<div class='article-source'><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></div>
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.9/slick_.css" rel="stylesheet" type="text/css" media="screen">
<script type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/slick.min.js?v=2.0"></script>
<div class="wTwi"><span class="twi_news"><a href="/GhanaHomePage/television/">WATCH TWI NEWS</a></span>
<div class="slider slider-nav"><div class="info">
						<a href="/GhanaHomePage/television/?video=159161" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/992/99258203.295.jpg" loading="lazy"/></div>
						<div class="title">Prof. Lydia Aziato is the first nurse to attain the position of Vice Chancellor</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159158" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/882/88272062.295.jpg" loading="lazy"/></div>
						<div class="title">Mohammed Salisu is ready to play for Black Stars - Kurt Okraku confirms after latest meeting</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159149" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/846/84666056.295.jpg" loading="lazy"/></div>
						<div class="title">SUVs, Saloon cars, Briefcases: List of things banned by the AFRC under JJ Rawlings in 1979</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159146" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/960/96014361.295.jpg" loading="lazy"/></div>
						<div class="title">No teacher trainee has impregnated 24 students, headmistress, 4 teachers – GES debunks report</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159143" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/496/49635859.295.jpg" loading="lazy"/></div>
						<div class="title">How Ken Agyapong went from ‘exiting’ Parliament to entering NPP presidential race</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159113" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/348/34807732.295.jpg" loading="lazy"/></div>
						<div class="title">National Security Ministry warns of likely terrorist activity in North East, Upper East regions</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159104" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/406/40620942.295.jpg" loading="lazy"/></div>
						<div class="title">The Ghanaian girl who presented a bouquet to Queen Elizabeth II in 1961</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159101" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/673/67353767.295.jpg" loading="lazy"/></div>
						<div class="title">Malawi bans South African dancer who performs 'without pants'</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159098" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/999/99922023.295.jpg" loading="lazy"/></div>
						<div class="title">I converted to Islam because of my girlfriend - Thomas Partey</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=159089" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/512/51226507.295.jpg" loading="lazy"/></div>
						<div class="title">'She wants me dead and gone' - Delay breaks down in tears</div></a></div></div></div><script>$('.slider-nav').slick({slidesToShow:2,slidesToScroll:2,dots:false,variableWidth:true,prevArrow:"<span class='slick-prev slick-arrow'>&#x203A;</span>",nextArrow:"<span class='slick-next slick-arrow'>&#x2039;</span>"});
</script><div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/GPL-match-preview-Great-Olympics-vs-Asante-Kotoko-1553528"  >GPL match preview: Great Olympics vs Asante Kotoko</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Suraj-Seidu-wins-Hearts-of-Oak-player-of-the-month-for-May-award-1553531"  >Suraj Seidu wins Hearts of Oak player of the month for May award</a></li>
<li><a href="/GhanaHomePage/NewsArchive/It-s-an-amazing-feeling-Fabio-Gama-after-winning-Ghana-Premier-League-with-Asante-Kotoko-1553099"  >'It's an amazing feeling' - Fabio Gama after winning Ghana Premier League with Asante Kotoko</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Seer-Gyan-runs-away-from-doom-prophecy-against-Asante-Kotoko-1553117"  >Seer Gyan runs away from doom prophecy against Asante Kotoko</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Asante-Kotoko-is-set-to-sell-seven-players-Reports-1553207"  >Asante Kotoko is set to sell seven players - Reports</a></li>
<li><a href="dossier.php?ID=1930" style="text-transform:uppercase;"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FLIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FLIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

</div><div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1553669&comment=0#com">0 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300003-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 103 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="sports"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - Sports</a></li>
	<li><a  href="browse.archive.php">Archived Sports News</a></li>
	<li><a href="/GhanaHomePage/television/friday-debate"><b>Friday Debate | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports-check"><b>Sports Check | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports">Sport Videos | TV</a></li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports"><b>Year In Review</b></a></li> -->
		<li><a  href="photo.archive.php">Sport Photos</a> </li>
	<li><a  href="/afcon/">AFCON</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../blackstars/index.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="./overview.php">Overview All Sports</a> </li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>   -->
	<li><a rel="nofollow" href="/headlines/?cat=sports">Sports Headlines</a></li>

</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu active" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">GhanaWeb TV</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div>	
	<div id="apps" style="margin:0px; padding:10px 0px 0px 0px !important; text-align:center;"><a target="_blank" rel="nofollow noopener" href="https://play.google.com/store/apps/details?id=com.ghanaweb.radio">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_play_store1.svg" alt="playstore logo" loading="lazy"> 
	</a>
	<span>&nbsp</span>
	<a target="_blank" rel="nofollow noopener" href="https://apps.apple.com/ke/app/ghanaweb-reporter/id1553605701">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_store1.svg" alt="appstore logo" loading="lazy"> 
	</a>
	</div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”>FAQ</a></li>
		<!--	<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>  -->
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/SportsArchive/LIVE-UPDATES-Great-Olympics-vs-Asante-Kotoko-1553669" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300003-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300003-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300003-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'SportsArchive';
			_sf_async_config.authors = 'JE';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			</body>
			</html><!-- Generated in 0.002 seconds -->
