<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#02AAE9' />
<meta name='msapplication-navbutton-color' content='#02AAE9' />
<meta name='apple-mobile-web-app-status-bar-style' content='#02AAE9' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG</title>
<meta name="description" lang="en" content="Governor of the Bank of Ghana (BoG), Dr. Ernest Addison has said that the Central Bank’s latest confidence surveys conducted in December 2021 signaled mixed sentiments." />
<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:site" content="@TheGhanaWeb" />
			<meta name="twitter:title" content="New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG"/>
			<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995"/>
			<meta name="twitter:description" content="Governor of the Bank of Ghana (BoG), Dr. Ernest Addison has said that the Central Bank’s latest confidence surveys conducted in December 2021 signaled mixed sentiments."/>
			<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/861/86126835.jpg"/>
			<meta property="og:site_name" content="GhanaWeb"/>
			<meta property="og:type" content="article"/>
			<meta property="og:locale" content="en_US"/>
			<meta property="og:title" content="New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG"/>
			<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/861/86126835.jpg"/>
			<meta property="og:image:width" content="600"/>
			<meta property="og:image:height" content="379"/>
			<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995"/>
			<meta property="og:description" content="Governor of the Bank of Ghana (BoG), Dr. Ernest Addison has said that the Central Bank’s latest confidence surveys conducted in December 2021 signaled mixed sentiments."/>
<meta property="article:published_time" content="2022-01-31T16:30:20+00:00"/>
<meta property="article:modified_time" content="2022-01-31T16:30:20+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
		    				.addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="application/ld+json">
		{
		"@context": "https://schema.org",
		"@graph": [
			{
				"@type": "NewsArticle",
				"articleSection": "Business",
				"name": "New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG",
				"headline": "New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG",
				"description": "Governor of the Bank of Ghana (BoG), Dr. Ernest Addison has said that the Central Bank’s latest confidence surveys conducted in December 2021 signaled mixed sentiments.",
				"datePublished": "2022-01-31T16:30:20+00:00",
				"dateModified": "2022-01-31T16:30:20+00:00",
				"inLanguage": "en",
				"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/861/86126835.jpg",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995"
				},
				"url": "https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995",
				"image": {
					"type": "ImageObject",
					"url": "https://cdn.ghanaweb.com/imagelib/pics/861/86126835.jpg",
					"caption": "Governor of the Bank of Ghana, Dr. Ernest Addison",
					"width": "600",
					"height": "379"
				},
				"publisher": {
					"@type": "NewsMediaOrganization",
					"@id": "https://www.ghanaweb.com/#publisher",
					"name": "GhanaWeb",
					"url": "https://www.ghanaweb.com",
					"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"foundingDate": "1999-01-01",
					"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
					"address": {
						"@type": "PostalAddress",
						"streetAddress": "Daalwijkdreef 47",
						"addressLocality": "Amsterdam",
						"postalCode": "1103 AD",
						"addressCountry": "NL"
					},
					"contactPoint": {
						"@type": "ContactPoint",
						"email": "info@ghanaweb.com",
						"telephone": "+31 20 362 9956",
						"areaServed": "Worldwide",
						"availableLanguage": ["English"]                    },
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
					"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Business",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/smartphone.js"></script>
    
    
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="businesspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - Business</a></li>
	<li><a  href="browse.archive.php">Business Archive</a></li>
	<li><a  href="../business_directory"><b>Business Directory</b></a></li>
	<li><a href="/GhanaHomePage/television/biztech"><b>BizTech | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/business">Business Videos | TV</a>
 </li>
	<li><a href="/GhanaHomePage/year-in-review/?review=business"><b>Year In Review</b></a></li>		<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/property" rel="nofollow sponsored">Real Estate</a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana" rel="nofollow sponsored">Jobs in Ghana</a>
 </li>
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
	<li><a  href="../economy/budget.php">Budget - Archive</a> </li>
	<li><a  href="../economy/trade.php">Trade</a> </li>
	<li><a  href="../economy/forex.php">Exchange Rate</a> </li>
	<li><a  href="../economy/gse.php">Stock Exchange (GSE)</a> </li>
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business active"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item country"><a class="sub_menu_link" href="/GhanaHomePage/country_information/" rel="nofollow sponsored">Country</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FNew-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FNew-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F861%2F86126835.jpg&description=New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FNew-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FNew-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FNew-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1457995&comment=0#com"><span class="comment_icon"><span class="icon"></span>0</span></a></div></div>    <div class="main-container article">
<a id="date" style="display:none">2022-01-31</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/business/">Business</a></h5> <div class="listen"><a rel="nofollow" href="New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995?audio=1"><span class="icon"></span></a></div></div><div>
<a rel="nofollow" href="artikel.php?ID=1457995&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
<a rel="nofollow" href="#"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
<h1 class='title'>New taxes in 2022 budget, increase in petroleum prices dampened consumer confidence – BoG</h1>
</div>
<p class="article-image"><a href="New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/861/86126835.295.jpg" alt="Addison 1024x647Governor Of The Bank Of Ghana, Dr. Ernest Addison" title="Addison 1024x647Governor Of The Bank Of Ghana, Dr. Ernest Addison" width="295" height="186" importance="high"> </a><span class='image_caption'><span>Governor of the Bank of Ghana, Dr. Ernest Addison</span></span></p>
<div class="top">
	<span class="date">Mon, 31 Jan 2022</span>
	<span class="section"><b>Source:</b> <a href="https://3news.com/" rel="nofollow noopener" target="_blank">3news.com</a></span>
	</div><br /><span style="font-weight: bold; font-size: 100%; width: 100%; text-align: center; 
		margin: 15px 0; display: block; float: left;"><a style="color: #2a74ae; " href="/afcon/">&#9654 Click Here for Full AFCON Coverage &#9664;</a></span>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p>Governor of the <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'>Bank of Ghana</a> (BoG), Dr. <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3529'>Ernest Addison</a> has said that the Central Bank’s latest confidence surveys conducted in December 2021 signaled mixed sentiments.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-0'); });
							</script>
						</div></div>
								</div><p>While consumer confidence softened because of recent increases in ex-pump petroleum prices and the announcement of new tax measures in the 2022 budget, business sentiments, on the other hand, improved, Dr. Addison said.<br/><br/>He added the improved business sentiments were driven by the achievement of short-term company targets and optimism about companies’ growth prospects.<br/><br/>In addition, the Ghana Purchasing Managers Index (PMI), which gauges the rate of inventory accumulation by managers of private sector firms and which measures dynamics in economic activity, increased for four consecutive months in the second half of 2021—a development that is consistent with the observation of a steady increase in economic activity.<br/><br/>After falling to 7.5 percent in May 2021, inflation increased throughout the second half of the year, ending December 2021 at 12.6 percent, Dr. Addison said at the Monetary Policy Committee 9MPC) press conference in Accra on Monday, January 31.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300004-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-1'); });
								</script>
							</div>	
						</div><p>He further indicated that non-food inflation went up from 9.2 percent in May 2021 to 12.5 percent in December 2021 while food inflation, over the same period, rose sharply, moving from 5.4 percent in May 2021 to 12.8 percent in December 2021.<br/><br/>The upward trajectory of inflation in the second half of 2021 reflected food supply challenges, rising crude oil prices, and some pass-through effects of exchange rate depreciation in the last quarter.<br/><br/>At 12.6 percent for December 2021, headline inflation had moved outside the upper band of the medium-term target by 2.6 per cent.</div>
<div class='article-source'><strong>Source: </strong><a href="https://3news.com/" rel="nofollow noopener" target="_blank">3news.com</a></div>
<div class="disclaimer" style="clear: both; background: #ddf5ff; padding: 5px; margin-bottom: 10px; float: right; margin-top: -42px; font-size:14px;"><a href="New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><div class="socialMediaBottom">
<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FNew-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FNew-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

</div><div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1457995&comment=0#com">0 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300004-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 187 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="business"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - Business</a></li>
	<li><a  href="browse.archive.php">Business Archive</a></li>
	<li><a  href="../business_directory"><b>Business Directory</b></a></li>
	<li><a href="/GhanaHomePage/television/biztech"><b>BizTech | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/business">Business Videos | TV</a>
 </li>
	<li><a href="/GhanaHomePage/year-in-review/?review=business"><b>Year In Review</b></a></li>		<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/property" rel="nofollow sponsored">Real Estate</a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana" rel="nofollow sponsored">Jobs in Ghana</a>
 </li>
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
	<li><a  href="../economy/budget.php">Budget - Archive</a> </li>
	<li><a  href="../economy/trade.php">Trade</a> </li>
	<li><a  href="../economy/forex.php">Exchange Rate</a> </li>
	<li><a  href="../economy/gse.php">Stock Exchange (GSE)</a> </li>
</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu active" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">GhanaWeb TV</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div>	
	<div id="apps" style="margin:0px; padding:10px 0px 0px 0px !important; text-align:center;"><a target="_blank" rel="nofollow noopener" href="https://play.google.com/store/apps/details?id=com.ghanaweb.radio">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_play_store1.svg" alt="playstore logo" loading="lazy"> 
	</a>
	<span>&nbsp</span>
	<a target="_blank" rel="nofollow noopener" href="https://apps.apple.com/ke/app/ghanaweb-reporter/id1553605701">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_store1.svg" alt="appstore logo" loading="lazy"> 
	</a>
	</div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”>FAQ</a></li>
		<!--	<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>  -->
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/business/New-taxes-in-2022-budget-increase-in-petroleum-prices-dampened-consumer-confidence-BoG-1457995" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300004-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300004-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300004-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'business';
			_sf_async_config.authors = 'SEE';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d6469d3fc0837ff',m:'mXBrCcIBRHpiKPyiveHdaJAsPeplaOT5ratWtIrAo0c-1643647557-0-AVPYDshfaMLwBAjWAQw0GKXjlGcILv4QAFIOBqJDCqgDFJyLKX+1ETsbdG7LDJ82AjS/JPLYgM0ZrDDSrqCxCdELlNKWXNFlbPtSNSiWyoV48F8dX3SlwDz/fVliW2g0UFz7W51BmJTnU+tDxgXEIXYJu8bTe+o5kJo4vlULgsUvs2GlkoWtfIAgsSJCs8b33ul+YZWz1kJJz9+hkaI4mVvJMqM7KI4pn4qjkYC2zKpJRmAHbS/gzmYMqn/VZ/iZhG5TxGdmJ3CfJyZ8KJkeviM=',s:[0x345f1e035e,0xaf0bd8589b],}})();</script></body>
			</html><!-- Generated in 0.003 seconds -->
