<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#02AAE9' />
<meta name='msapplication-navbutton-color' content='#02AAE9' />
<meta name='apple-mobile-web-app-status-bar-style' content='#02AAE9' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v4.9.4/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<style>.TonatonPanel{background-color:#067974}</style><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project</title>
<meta name="description" lang="en" content="Energy Minister, Hon. Dr. Matthew Opoku Prempeh, has met with power producers Lekela on the sidelines of the COP26 Climate Change Conference currently taking place in Glasgow, Scotland to engage the company on how they could best align with Ghana’s..." />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb" />
<meta name="twitter:title" content="Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926"/>
<meta name="twitter:description" content="Energy Minister, Hon. Dr. Matthew Opoku Prempeh, has met with power producers Lekela on the sidelines of the COP26 Climate Change Conference currently taking place in Glasgow, Scotland to engage the company on how they could best align with Ghana’s..."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/446/44668581.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/446/44668581.jpg"/>
<meta property="og:image:width" content="1080"/>
<meta property="og:image:height" content="720"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926"/>
<meta property="og:description" content="Energy Minister, Hon. Dr. Matthew Opoku Prempeh, has met with power producers Lekela on the sidelines of the COP26 Climate Change Conference currently taking place in Glasgow, Scotland to engage the company on how they could best align with Ghana’s..."/>
<meta property="article:published_time" content="2021-11-09T09:03:58+00:00"/>
<meta property="article:modified_time" content="2021-11-09T10:01:12+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
		    				.addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Business",
					"name": "Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project",
					"headline": "Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project",
					"description": "Energy Minister, Hon. Dr. Matthew Opoku Prempeh, has met with power producers Lekela on the sidelines of the COP26 Climate Change Conference currently taking place in Glasgow, Scotland to engage the company on how they could best align with Ghana’s...",
					"datePublished": "2021-11-09T09:03:58+00:00",
					"dateModified": "2021-11-09T10:01:12+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/446/44668581.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/pics/446/44668581.jpg",
						"caption": "Matthew Opoku Prempeh,  Energy Minister",
						"width": "600",
						"height": "400"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Business",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/smartphone.js"></script>
    
    
</head>

<body class="businesspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - Business</a></li>
	<li><a  href="browse.archive.php">Business Archive</a></li>
	<li><a  href="../business_directory"><b>Business Directory</b></a></li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/property" rel="sponsored">Real Estate</a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana" rel="sponsored">Jobs in Ghana</a>
 </li>
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
	<li><a  href="/GhanaHomePage/year-in-review/?review=business">Year In Review</a></li>
	<li><a  href="../economy/budget.php">Budget - Archive</a> </li>
	<li><a  href="../economy/trade.php">Trade</a> </li>
	<li><a  href="../economy/forex.php">Exchange Rate</a> </li>
	<li><a  href="../economy/gse.php">Stock Exchange (GSE)</a> </li>
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business active"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item tonaton"><a class="sub_menu_link" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton" rel="nofollow sponsored">Buy & Sell</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FOpoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FOpoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F446%2F44668581.jpg&description=Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FOpoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FOpoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FOpoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1397926&comment=0#com"><span class="comment_icon"><span class="icon"></span>0</span></a></div></div>    <div class="main-container article">
<a id="date" style="display:none">2021-11-09</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/business/">Business</a></h5> <div class="listen"><a rel="nofollow" href="Opoku-Prempeh-engages-Africa-s-biggest-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926?audio=1"><span class="icon"></span></a></div></div><div>
	<a rel="nofollow" href="artikel.php?ID=1397926&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
	<a rel="nofollow" href="artikel.php?ID=1397926&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
	<h1 class='title'>Opoku Prempeh engages Africa’s biggest renewable energy producer for Ghana’s wind power project</h1>
	</div>
<p class="article-image"><a href="Opoku-Prempeh-engages-Africa-s-biggest-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/446/44668581.295.jpg" alt="Matthew Opoku Prempeh 231.jpeg" title="Matthew Opoku Prempeh 231.jpeg" width="295" height="197"> </a><span class='image_caption'><span>Matthew Opoku Prempeh,  Energy Minister</span></span></p>
<div class="top">
		<span class="date">Tue,  9 Nov 2021</span>
		<span class="section"><b>Source:</b> <a href="https://happyghana.com/" rel="nofollow noopener" target="_blank">happyghana.com</a></span>
		</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p>Energy Minister, Hon. <a target='_blank' href='/GhanaHomePage/people/person.php?ID=1212'>Dr. Matthew Opoku Prempeh</a>, has met with power producers Lekela on the sidelines of the COP26 Climate Change Conference currently taking place in Glasgow, Scotland to engage the company on how they could best align with Ghana’s energy sector and economic development plans.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-0'); });
							</script>
						</div></div>
								</div><p>Lekela is Africa’s largest renewable energy Independent Power Producer (IPP), with more than 1 gigawatt of projects in operation across Africa, including in Egypt, Senegal, and South Africa.<br/><br/>The discussions centered on a business proposal of a 225mw of wind power, on a take-and-pay contract with no government guarantee and with a very competitive energy charge denominated in pesewas.<br/><br/>At the meeting, Dr Prempeh, who is also the MP for Manhyia South, assured the company of the government’s eagerness to engage them to conclude an agreement with a local distribution company in Ghana.<br/><br/>On his part, the CEO of Lekela, Chris Antonopoulous said his company brings with it the highest international standards for responsible investing and a comprehensive plan for sustainable investment in the project-affected community and will create hundreds of jobs in the process between construction and operation as well as procure a considerable amount of local content, helping to upskill workers.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300004-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-1'); });
								</script>
							</div>	
						</div><p>He thanked the Minister for the opportunity to meet and looked forward to the development of the project to fit in with Ghana’s energy transition agenda, meet Ghana’s energy needs and contribute towards the country’s renewable energy targets.<br/><br/>Mr Antonopoulous was joined by the company’s Chief Commercial Officer, Bernard Kiernan, with Mr Paul Akwaboah, Chairman of the UK Ghana Chamber of Commerce Advisory Board in attendance.<br/><br/>In attendance from the Ministry of Energy were the Chief Director, Mr Lawrence Apaalse and the Director of Legal, Ms Sarah Fafa Kpodo.</div>
<div class='article-source'><strong>Source: </strong><a href="https://happyghana.com/" rel="nofollow noopener" target="_blank">happyghana.com</a></div>
<div class="disclaimer" style="clear: both; background: #ddf5ff; padding: 5px; margin-bottom: 10px; float: right; margin-top: -42px; font-size:14px;"><a href="Opoku-Prempeh-engages-Africa-s-biggest-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/Bawumia-inaugurates-new-VAG-Board-1397590"  >Bawumia inaugurates new VAG Board</a></li>
<li><a href="/GhanaHomePage/NewsArchive/President-Akufo-Addo-leaves-for-Cape-Verde-1397689"  >President Akufo-Addo leaves for Cape Verde</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Veep-s-family-thank-Prez-for-attending-Hajia-Mariama-s-funeral-1397737"  >Veep's family thank Prez for attending Hajia Mariama's funeral</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Akufo-Addo-reverts-to-presidential-jet-for-trip-to-Cape-Verde-1397803"  >Akufo-Addo reverts to presidential jet for trip to Cape Verde</a></li>
<li><a href="/GhanaHomePage/NewsArchive/US-75-million-AfDB-GIIF-loan-to-have-10-fold-multiplier-effect-Ofori-Atta-1397893"  >US$75 million AfDB/GIIF loan to have 10-fold multiplier effect – Ofori-Atta</a></li>
<li><a href="dossier.php?ID=538"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
	<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FOpoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FOpoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

	</div><div class="art_link">
		<ul class="section">
		<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1397926&comment=0#com">0 Comments</a></li>
		</ul>
		</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300004-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 190 updated by: 100 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="business"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="tonaton_widget_main_new">
            <div class="head">
        <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton_new/logo.png" loading="lazy" alt="powered by tonaton"/></span>
        </a>
    </div>

    <div class="lead_category">
        <ul>
            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/electronics.png" loading="lazy" alt="link to electronics"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(0)</span>
                </li>
            </a>

            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/properties.png" loading="lazy" alt="link to properties"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(0)</span>
                </li>
            </a>

            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/vehicles.png" loading="lazy" alt="link to vehicles"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(0)</span>
                </li>
            </a>

            <a rel=""nofollow sponsored"" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/jobs.png" loading="lazy" alt="link to jobs"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(0)</span>
                </li>
            </a>
        </ul>
    </div>
<div class="post_btn">
        <div class="door_delivery">
            <span class="shield">
                <img src="https://cdn.ghanaweb.com/design/tonaton_new/shield.png" loading="lazy" alt="doorstep delivery shield">
            </span>
            <span class="text">
                <p class="title">Doorstep Delivery</p>
                <p class="desc">Order quick, safe & easy!</p>
            </span>
        </div>
        <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=doorstepdelivery" class="">Shop online</a>
    </div>
        </div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/business/Opoku-Prempeh-engages-renewable-energy-producer-for-Ghana-s-wind-power-project-1397926" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300004-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300004-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300004-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'business';
			_sf_async_config.authors = 'JEA';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			</body>
			</html><!-- Generated in 0.006 seconds -->
