<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#c7ab8c' />
<meta name='msapplication-navbutton-color' content='#c7ab8c' />
<meta name='apple-mobile-web-app-status-bar-style' content='#c7ab8c' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.6/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<style>.TonatonPanel{background-color:#067974}</style><link href="https://cdn.ghanaweb.com/css/GH/v4.8.6/people.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.6/people.mob.css" rel="stylesheet" type="text/css" media="screen">
<title>Kwadwo Afari-Gyan, Biography</title>
<meta name="description" lang="en" content="The biografy on Kwadwo Afari-Gyan." />
<link rel="canonical" href="https://www.ghanaweb.com/person/Kwadwo-Afari-Gyan-6343"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300001-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
		    				.addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.23/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.23/smartphone.js"></script>
    
    
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="referencepage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
<li><a href="/GhanaHomePage/people/?L=A">Alphabetical Index</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=A">Authors</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=J">Art & Craft</a></li><li><a href="/GhanaHomePage/people/beauty.php?title=Beauty">Beauty</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=D">Diplomat</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=E">Entertainment</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=G">Designers</a></li></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=F">Heads of State</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=K">Government Officials</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=H">Historical Figures</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=I">Industrialist</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=L">Law</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=M">Musicians</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=P">Politicians</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=R">Radio & TV</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=S">Sports</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=T">Science & Tech</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=C">Traditional leaders</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=Z">Miscellaneous</a></li> 
</ul></ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="sponsored">Entertainment</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="sponsored">Africa</a></li><li class="item tonaton"><a class="sub_menu_link" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="sponsored">TV / Radio</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
        <div class="main-container ">
<style type="text/css">
#mainDiv{ width:100%; text-align:justify;}
#label{width:150px; float:left;}
#labelInfo{float:left;}
#clear{clear:both;}
#mainDiv p{text-align:justify;}
#mainDiv img{padding:5px;}
#mainDiv table{margin-right: 10px; margin-bottom: 15px}
.floater-left {float: left;}
</style>

<div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <a href="/GhanaHomePage/country_information/">Country</a> &#8250; <a href="/GhanaHomePage/people/">People</a> &#8250; <a href="/GhanaHomePage/people/cat.php?CATEGORY=P">Politics</a> &#8250; <h1><a href="/person/Kwadwo-Afari-Gyan-6343">Kwadwo  Afari Gyan</a></h1> </div><div class='crumb-bottom'></div>	<div class="people_wrap">
		<div class="header">
			<div class="top">
				<h1>Ghana Famous People</h1>
				<form method="post" action="/GhanaHomePage/people/people.php">
					<div class="search">
						<div class="flexsearch--input-wrapper">
							<input class="flexsearch--input" type="search" name="people_search" placeholder="Search People (first or last name)" value="" autocomplete="off">
						</div>
						<div class="flexsearch--submit-wrap">
							<input class="flexsearch--submit" type="submit" value="">
						</div>
					</div>
				</form>
			</div>

			<div class="bottom biography">
				<div class="left">
					<span class="celeb_cat"><a href="/GhanaHomePage/people/cat.php?CATEGORY=P">Politics</a></span>
					<h1 class="celeb_name">Kwadwo Afari-Gyan</h1>
					<p class="celeb_alias"><br></p>
					<div class="tabs">
						<a href="#" rel="nofollow" class="bio_btn active">Biography</a><a href="/GhanaHomePage/people/person.php?ID=6343&mode=articles" class="news_btn">News</a><a href="/GhanaHomePage/people/person.php?ID=6343&mode=videos" class="video_btn">Videos</a>					</div>                      
				</div>

							</div>
		</div>

					<div class="bio_pic">
				<a href="/GhanaHomePage/people/person_photo.php?id=73499527"><img src="https://cdn.ghanaweb.com/imagelib/pics/734/73499527.295.jpg" alt="Kwadwo Afari Gyan7656" title="Kwadwo Afari Gyan7656" width="295" height="auto" border="0" align="right" hspace="2"></a>			</div>
		
		<div class="people_body"><div class="dates">
	<dl class="dates_list">
	<dt>Date of Birth:</dt>
	<dd>1945-06-18</dd>
	<dt>Place of Birth:</dt>
	<dd>Anyimon, Ghana </dd>
	
	</dl>
	</div>		<p> Kwadwo Afari-Gyan was born on 18 June 1945 at Anyimon in the Brong Ahafo Region of Ghana. He attended Achimota School and Adisadel College for his A-Level and also graduated from the University of Ghana in 1967 with a BA degree in Philosophy.</p><p> <p>He went on to attain a MA degree in African politics in 1969 from the same university. He also studied in the United States where he was awarded a Ph. D. in political science from the University of California, Santa Barbara in 1974.</p><p> <p>Afari-Gyan worked as a lecturer and a professor in Political Science at the University of Ghana. He has also lectured in the United States and Nigeria. He was a member of the Committee of Experts that drafted the Fourth Republican Constitution for Ghana.</p><p> <p>In 1992, he was appointed Deputy Chairman of the Interim National Electoral Commission by the Provisional National Defence Council, which was ruling as a military junta, with the hope of returning the country to civilian rule.</p><p> <p>His job was to ensure that the November 1992 presidential election and the December 1992 parliamentary elections were free and fair. Jerry John Rawlings, the Chairman of the PNDC, who was also Head of State, stood and won the elections.</p><p> <p>With the coming into force of the Fourth Republican Constitution, a new Electoral Commission was set up and Afari-Gyan became its first substantive chairman. He has successfully supervised all the elections held under this constitution so far. He has successfully chaired the conduct of presidential and parliamentary elections in 1992, 1996, 2000, 2004, and 2008.</p><p> <p>In the last of these a number of unofficial institutions attempted to declare the results of these elections, with Afari-Gyan stating that these results could not be trusted.</p><p> <p>The 2004 general elections were disputed in court by the opposition National Democratic Congress. But the case was lost on technicalities. Again, the 2012 presidential election between President John Dramani Mahama and Nana Akufo-Addo ended up in an 8-month election petition trial at the Supreme Court.</p><p> <p>The opposition leader lost the case in a 5:4 split decision, which held that the President was validly elected. But, the trial, which was live on television, exposed some fundamental weaknesses in Ghana's electoral process, triggering calls and moves towards comprehensive electoral reforms before the 2016 general elections. The ruling has been heavily criticised by jurists.</p><p> <p>This is what one of the Supreme Court Justices, Justice Jones Dotse, had to say about Dr Afari Gyan: "My observation is that Dr Afari Gyan appeared to have concentrated his oversight responsibility at the top-notch of the election administration, thereby abdicating his supervisory role at the grassroots or bottom, where most of the activities critical to the conduct of elections are performed.</p><p> <p>In this instance, he even appeared not to be conversant with some of the basic procedural steps and rules that are performed by his so-called temporary staff. So far as I am concerned, Dr Afari Gyan has cut a very poor figure of himself, and the much-acclaimed competent election administrator both nationally and internationally has evaporated into thin air once his portfolio has come under the close scrutiny of the Courts."</p><p> <p>In 1998, he became the Executive Secretary of the Association of African Election Authorities. He was also a member of a committee of experts to advise Nigeria on elections.</p><p> <p>He retired from his position as Chairman of the Electoral Commission in June 2015.</p><p> He was awarded the Order of the Star of Ghana, the highest national award by President John Mahama, on 1 July 2015.</p><p> <p>He has also worked in a large number of other African countries and has written several books. He was the "star witness" for the Electoral Commission of Ghana in an electoral petition filed by the New Patriotic Party after the 2012 general election.</p></p><p> <b>Publications</b></p><p> <p>The Political Ideas of Kwame Nkrumah. University of California, Santa Barbara. 1974. p. 462.</p><p> <p>Nkrumah's Ideology. 1985.</p><p> <p>Public Tribunals and Justice in Ghana. Asempa Publishers. 1988. p. 14.</p><p> <p>Understanding Politics. Asempa Publishers. 1991. p. 109.</p><p> <p>The Making of the Fourth Republican Constitution of Ghana. Accra: Goldtype Publishers & Friedrich Ebert Foundation, Ghana Office. 1995. p. 139. ISBN 978-9988-572-02-0.</p><p> <p>The Ghanaian constitution: An introduction. Friedrich Ebert Foundation. 1999. p. 108. ISBN 978-9988-572-56-3.</p><p> <p>Sarpong, Peter; et al. (1992). Afari-Gyan, Kwadwo; Arhin, Kwame (eds.). The City of Kumasi Handbook: Past, Present and Future-Cambridge Faxbooks. OCLC 29495434.</p><p><b>www.wikipedia.com</b></p>	       
	</div>
</div>

<!-- Start of html generated by this->footer() -->
</div>

</div>
<div id="navContainer" class="reference"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
<li><a href="/GhanaHomePage/people/?L=A">Alphabetical Index</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=A">Authors</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=J">Art & Craft</a></li><li><a href="/GhanaHomePage/people/beauty.php?title=Beauty">Beauty</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=D">Diplomat</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=E">Entertainment</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=G">Designers</a></li></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=F">Heads of State</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=K">Government Officials</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=H">Historical Figures</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=I">Industrialist</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=L">Law</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=M">Musicians</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=P">Politicians</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=R">Radio & TV</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=S">Sports</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=T">Science & Tech</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=C">Traditional leaders</a></li><li><a href="/GhanaHomePage/people/cat.php?CATEGORY=Z">Miscellaneous</a></li> 
</ul></ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_buysell_menu" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton">Buy &amp; Sell</a><a class="mob_menu_item mob_country_menu active" href="/GhanaHomePage/country_information/">Country</a>         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">TV / Radio</a>
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div><div id="tonaton_widget_main_new">
            <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton_new/logo.png" loading="eager" alt="powered by tonaton"/></span>
        </a>
    </div>

    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/electronics.png" loading="eager" alt="link to electronics"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(32,799)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/properties.png" loading="eager" alt="link to properties"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(21,512)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/vehicles.png" loading="eager" alt="link to vehicles"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(23,749)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/jobs.png" loading="eager" alt="link to jobs"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(1,537)</span>
                </li>
            </a>
        </ul>
    </div>
<div class="post_btn">
        <div class="door_delivery">
            <span class="shield">
                <img src="https://cdn.ghanaweb.com/design/tonaton_new/shield.png" loading="eager" alt="doorstep delivery shield">
            </span>
            <span class="text">
                <p class="title">Doorstep Delivery</p>
                <p class="desc">Order quick, safe & easy!</p>
            </span>
        </div>
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=doorstepdelivery" class="">Shop online</a>
    </div>
        </div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/person/Kwadwo-Afari-Gyan-6343" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300001-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>


		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			<script type="text/javascript">(function(){window['__CF$cv$params']={r:'69625e858d85e10e',m:'aLZqjiUjZekWX69wSsPib1wLF9DI6eX3827pMWQLQdA-1632888705-0-Aa5n+5dS7YBn6RRW82iLP5utoZIfo2Rn3K7PwCJEI1q182/XBrnlzQEXHAm49/GLeL+ItYYi4dChYQoAOd53GVRxL8NERvWrrPiExm2WY2Zk/bv0YwdODtGsawcXXXa71RmJXPzRekzzYIv11YhSHuo=',s:[0x1d37e015da,0x00369819ad],}})();</script></body>
			</html><!-- Generated in 0.008 seconds -->
