<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#00a2de' />
<meta name='msapplication-navbutton-color' content='#00a2de' />
<meta name='apple-mobile-web-app-status-bar-style' content='#00a2de' />
<link rel='icon' sizes='192x192' href='https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png'>
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.0/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<style>.TonatonPanel{background-color:#067974}</style><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>Bank of Ghana warns Ghanaians against cryptocurrency trading</title>
<meta name="description" lang="en" content="• The Bank of Ghana Governor has said the cryptocurrencies used in trading online are not regulated" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb" />
<meta name="twitter:title" content="Bank of Ghana warns Ghanaians against cryptocurrency trading"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869"/>
<meta name="twitter:description" content="• The Bank of Ghana Governor has said the cryptocurrencies used in trading online are not regulated"/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/323/32371092.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Bank of Ghana warns Ghanaians against cryptocurrency trading"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/src/japan_cryptocurrency_bitcoin.jpg"/>
<meta property="og:image:width" content="480"/>
<meta property="og:image:height" content="270"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869"/>
<meta property="og:description" content="• The Bank of Ghana Governor has said the cryptocurrencies used in trading online are not regulated"/>
<meta property="article:published_time" content="2021-05-31T15:43:25+00:00"/>
<meta property="article:modified_time" content="2021-05-31T18:15:33+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">
<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL)
	    				.addService(googletag.pubads());
	    	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Business",
					"author":{
						"@type":"NewsMediaOrganization",
						"name":"GhanaWeb",
						"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"logo":{
							"@type":"ImageObject",
							"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
							}
					},
					"name": "Bank of Ghana warns Ghanaians against cryptocurrency trading",
					"headline": "Bank of Ghana warns Ghanaians against cryptocurrency trading",
					"description": "• The Bank of Ghana Governor has said the cryptocurrencies used in trading online are not regulated",
					"datePublished": "2021-05-31T15:43:25+00:00",
					"dateModified": "2021-05-31T18:15:33+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/323/32371092.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/pics/323/32371092.jpg",
						"caption": "Cryptocurrencies have in the past days witnessed a sharp decrease in its valuation",
						"width": "480",
						"height": "270"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Business",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Bank of Ghana warns Ghanaians against cryptocurrency trading",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.22/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.22/smartphone.js"></script>
    
    
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="businesspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo">
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Logo for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/login.php">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul>
	<li><a href="/headlines/?cat=business"><b>Business Headlines</b></a></li>
	<li><a  href="browse.archive.php">Archived News</a></li>
	<li><a  href="/GhanaHomePage/year-in-review/?review=business">Year In Review</a></li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/property" rel="sponsored">Real Estate</a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana" rel="sponsored">Jobs in Ghana</a>
 </li>
	<li><a  href="../telephone_directory">Telephone Directory</a></li>
	<li><a  href="../economy/budget.php">Budget - Archive</a> </li>
	<li><a  href="../economy/trade.php">Trade</a> </li>
	<li><a  href="../economy/forex.php">Exchange Rate</a> </li>
	<li><a  href="../economy/gse.php">Stock Exchange (GSE)</a> </li>
</ul>
</ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="sponsored">Sports</a></li><li class="item business active"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="sponsored">Entertainment</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="sponsored">Africa</a></li><li class="item tonaton"><a class="sub_menu_link" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_mobile&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="sponsored">TV / Radio</a></li><li class="item wall"><a class="sub_menu_link" href="/wall/" rel="sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=Bank of Ghana warns Ghanaians against cryptocurrency trading%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FBank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FBank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869%3Fchannel=F2&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F323%2F32371092.jpg&description=Bank of Ghana warns Ghanaians against cryptocurrency trading"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FBank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869%3Fchannel=G2"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FBank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869%3Fchannel=A2" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/home?status=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FBank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869%3Fchannel=B2" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869?channel=D2');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div>
        <div class="comment"><a href="artikel.php?ID=1274869&comment=0#com"><span class="comment_icon"><span class="icon"></span>2</span></a></div>
        </div>    <div class="main-container article">
<a id="date" style="display:none">2021-05-31</a><div class="article_section">
	<div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/business/">Business</a></h5> <div class="listen"><a rel="nofollow" href="Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869?audio=1"><span class="icon"></span></a></div></div><div>
	<a rel="nofollow" href="artikel.php?ID=1274869&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
	<a rel="nofollow" href="artikel.php?ID=1274869&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
	<h1 class='title'>Bank of Ghana warns Ghanaians against cryptocurrency trading</h1>
	</div>
<div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Mon May 31 2021 17:15:29 GMT+0000 (Greenwich Mean Time)"/><meta itemprop="name" content="BoG warns Ghanaians about digital currency trading"/><meta itemprop="duration" content="PT1M32.42S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/NRsB8Xvf-1280.jpg"/><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/NRsB8Xvf-0fEBw9Ws.mp4"/><script src="https://cdn.jwplayer.com/players/NRsB8Xvf-eqk5XVg5.js" data-cfasync="false""></script></div></iframe><div class='section_color article_section homemore_article moreN' style="margin:5px 0 20px !important;"><a href='../television/'>Video Archive</a></div><div class="top">
		<span class="date">Mon, 31 May 2021</span>
		<span class="section"><b>Source:</b> <a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></span>
		</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p><b>• The <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'>Bank of Ghana</a></a></a> Governor has said the cryptocurrencies used in trading online are not regulated </b></p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-0'); });
							</script>
						</div></div>
								</div><p><b>• It is for this reason that BoG is looking at having a digital currency for Ghanaians to trade with on the stock market</b><br/><br/><b>• The digital currency, according to Dr <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3529'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3529'>Ernest Addison</a></a> is backed by the state</b><br/><br/>The <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'>Bank of Ghana</a></a></a> Governor, Dr <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3529'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3529'>Ernest Addison</a></a>, has cautioned Ghanaians to desist from trading on the stock market with cryptocurrencies.<br/><br/>He stated that this high risk investment is not regulated by either the central bank or the Securities and Exchange Commission (SEC).<br/><br/>Currently, there has been sharp changes in the valuation of some of the cryptocurrencies; especially the famous bitcoin and the dogecoin.<br/><br/>"The cryptocurrency I think we are all aware of has been going on and we have said that this is not a regulated activity in the <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3532'>Bank of Ghana</a></a></a> so we warn the public about engaging the cryptocurrency trade. You have seen the sharp changes in valuation of some of these coins," Dr Addison said.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300004-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-1'); });
								</script>
							</div>	
						</div><p>Dr Addison has however noted that his outfit is looking forward to having a digital currency for the transaction of businesses online.<br/><br/>He noted that the e-currency is backed by the state.<br/><br/>The BoG Governor said, "The basic function of currencies is for them to be used effectively as a medium of exchange or even of a unit of account so when you have a currency whose value is so unstable, you really cannot use it effectively to meet any of the standard functions of money and this is why I think there is a lot more emphasis on looking at digital money which is backed by the state."<br/><br/>He pointed this out at the 100th Monetary Policy Committee (MPC) conference on Monday, May 31, 2021 in Accra.<br/><br/><div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Mon May 31 2021 17:15:29 GMT+0000 (Greenwich Mean Time)"/><meta itemprop="name" content="BoG warns Ghanaians about digital currency trading"/><meta itemprop="duration" content="PT1M32.42S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/NRsB8Xvf-1280.jpg"/><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/NRsB8Xvf-0fEBw9Ws.mp4"/><script src="https://cdn.jwplayer.com/players/NRsB8Xvf-eqk5XVg5.js" data-cfasync="false""></script></div></iframe><br/><br/><div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Mon May 31 2021 17:04:19 GMT+0000 (Greenwich Mean Time)"/><meta itemprop="name" content="Ghana’s E-currency to be regulated by state - BoG Governor"/><meta itemprop="duration" content="PT1M50.34S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/MFJhygXS-1280.jpg"/><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/MFJhygXS-0fEBw9Ws.mp4"/><script src="https://cdn.jwplayer.com/players/MFJhygXS-eqk5XVg5.js" data-cfasync="false""></script></div></iframe></div>
<div class='article-source'><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></div>
<div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/Bank-of-Ghana-s-MPC-announces-policy-rate-decision-today-1274545"  >Bank of Ghana's MPC announces policy rate decision today</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Analysts-predict-seventh-policy-rate-stay-since-pandemic-1274587"  >Analysts predict seventh policy rate stay since pandemic</a></li>
<li><a href="/GhanaHomePage/NewsArchive/LIVESTREAMED-Bank-of-Ghana-holds-100th-MPC-press-conference-1274590"  >LIVESTREAMED: Bank of Ghana holds 100th MPC press conference</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Bank-of-Ghana-lowers-policy-rate-by-100-basis-points-to-13-5-1274674"  >Bank of Ghana lowers policy rate by 100 basis points to 13.5%</a></li>
<li><a href="/GhanaHomePage/NewsArchive/New-taxes-likely-to-have-impact-on-policy-rate-Prof-Quartey-1274710"  >New taxes likely to have impact on policy rate - Prof. Quartey</a></li>
<li><a href="dossier.php?ID=487"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
	<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FBank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869%3Fchannel=A2" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="//twitter.com/home?status=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FBank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869%3Fchannel=B2" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
	<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869?channel=D2');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

	</div>
	<div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1274869&comment=0#com">2 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300004-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 80 updated by: 100 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="business"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div class="art_link"><ul class="section">
		<li class="item news"><a class="art_menu_link" href="/GhanaHomePage/NewsArchive/">News</a></li>
		<li class="item sports"><a class="art_menu_link" href="/GhanaHomePage/SportsArchive/">Sports</a></li>
		<li class="item business"><a class="art_menu_link" href="/GhanaHomePage/business/">Business</a></li>
		<li class="item entertainment"><a class="art_menu_link" href="/GhanaHomePage/entertainment/">Entertainment</a></li>
		<li class="item africa"><a class="art_menu_link" href="/GhanaHomePage/africa/">Africa</a></li><li class="item tv"><a class="art_menu_link" href="/GhanaHomePage/television/">TV / Radio</a></li>
		<li class="item opinion"><a class="art_menu_link" href="/wall/">Wall</a></li></ul></div><div id="tonaton_widget_main_new">
            <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton_new/logo.png" loading="eager" alt="powered by tonaton"/></span>
        </a>
    </div>

    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/electronics.png" loading="eager" alt="link to electronics"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(42,257)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/properties.png" loading="eager" alt="link to properties"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(22,771)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/vehicles.png" loading="eager" alt="link to vehicles"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(25,224)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton_new/jobs.png" loading="eager" alt="link to jobs"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(1,590)</span>
                </li>
            </a>
        </ul>
    </div>
<div class="post_btn">
        <div class="door_delivery">
            <span class="shield">
                <img src="https://cdn.ghanaweb.com/design/tonaton_new/shield.png" loading="eager" alt="doorstep delivery shield">
            </span>
            <span class="text">
                <p class="title">Doorstep Delivery</p>
                <p class="desc">Order quick, safe & easy!</p>
            </span>
        </div>
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_WidgetM&utm_term=widget_mobile_A&utm_content=doorstepdelivery" class="">Shop online</a>
    </div>
        </div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Site Map</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/business/Bank-of-Ghana-warns-Ghanaians-against-cryptocurrency-trading-1274869" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300004-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300004-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300004-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'business';
			_sf_async_config.authors = 'ESA';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			<script type="text/javascript">(function(){window['__CF$cv$params']={r:'65827dd3ad3b5c52',m:'4e414aa2eefe2028c3b3258f483239bfa4aa91e6-1622488113-1800-AV+26WL0dFatisQNhm2Zfco+BtAshI+TGHt1XM1BxqKydPJLywWRu6eDe+cM2j3D1svrxBE3jHpDjmUYfjw3wuLLkkAeDxu47aongBOZsfekAWu5iatl0iVCqwGTZ3VLFKRrp23tkYviAa4M01W/mngtbxbsB+B1pRwPbEn/7g8Ct71UYgHRTMrJAWYD6tl18FptyMqHEdyx6suOYEwrP0KzH+GEJQgLFsN6AkLDdg2i',s:[0xf97bdb8211,0x65c1e255b6],}})();</script></body>
			</html><!-- Generated in 0.018 seconds -->
