<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#02AAE9' />
<meta name='msapplication-navbutton-color' content='#02AAE9' />
<meta name='apple-mobile-web-app-status-bar-style' content='#02AAE9' />
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.5/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>GRA urges taxpayers to use electronic-invoicing system for transactions</title>
<meta name="description" lang="en" content="The Ghana Revenue Authority (GRA) has urged all taxpayers to hook on to the electronic invoicing system for Value Added Tax (E-VAT) to allow monitoring." />
<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:site" content="@TheGhanaWeb" />
			<meta name="twitter:title" content="GRA urges taxpayers to use electronic-invoicing system for transactions"/>
			<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486"/>
			<meta name="twitter:description" content="The Ghana Revenue Authority (GRA) has urged all taxpayers to hook on to the electronic invoicing system for Value Added Tax (E-VAT) to allow monitoring."/>
			<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/176/17611235.jpg"/>
			<meta property="og:site_name" content="GhanaWeb"/>
			<meta property="og:type" content="article"/>
			<meta property="og:locale" content="en_US"/>
			<meta property="og:title" content="GRA urges taxpayers to use electronic-invoicing system for transactions"/>
			<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/176/17611235.jpg"/>
			<meta property="og:image:width" content="600"/>
			<meta property="og:image:height" content="450"/>
			<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486"/>
			<meta property="og:description" content="The Ghana Revenue Authority (GRA) has urged all taxpayers to hook on to the electronic invoicing system for Value Added Tax (E-VAT) to allow monitoring."/>
<meta property="article:published_time" content="2022-10-15T16:54:37+00:00"/>
<meta property="article:modified_time" content="2022-10-15T16:54:59+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">

<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300004-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Business']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().isInitialLoadDisabled();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><script type="application/ld+json">
		{
		"@context": "https://schema.org",
		"@graph": [
			{
				"@type": "NewsArticle",
				"articleSection": "Business",
				"name": "GRA urges taxpayers to use electronic-invoicing system for transactions",
				"headline": "GRA urges taxpayers to use electronic-invoicing system for transactions",
				"description": "The Ghana Revenue Authority (GRA) has urged all taxpayers to hook on to the electronic invoicing system for Value Added Tax (E-VAT) to allow monitoring.",
				"datePublished": "2022-10-15T16:54:37+00:00",
				"dateModified": "2022-10-15T16:54:59+00:00",
				"inLanguage": "en",
				"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/176/17611235.jpg",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486"
				},
				"url": "https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486",
				"image": {
					"type": "ImageObject",
					"url": "https://cdn.ghanaweb.com/imagelib/pics/176/17611235.jpg",
					"caption": "The Ghana Revenue Authority (GRA) is the revenue arm of government",
					"width": "600",
					"height": "450"
				},
				"publisher": {
					"@type": "NewsMediaOrganization",
					"@id": "https://www.ghanaweb.com/#publisher",
					"name": "GhanaWeb",
					"url": "https://www.ghanaweb.com",
					"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"foundingDate": "1999-01-01",
					"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
					"address": {
						"@type": "PostalAddress",
						"streetAddress": "Daalwijkdreef 47",
						"addressLocality": "Amsterdam",
						"postalCode": "1103 AD",
						"addressCountry": "NL"
					},
					"contactPoint": {
						"@type": "ContactPoint",
						"email": "info@ghanaweb.com",
						"telephone": "+31 20 362 9956",
						"areaServed": "Worldwide",
						"availableLanguage": ["English"]                    },
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
					"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Business",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "GRA urges taxpayers to use electronic-invoicing system for transactions",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/smartphone.js"></script>
    
    
</head>

<body class="businesspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - Business</a></li>
	<li><a  href="browse.archive.php">Business Archive</a></li>
	<li><a  href="../business_directory"><b>Business Directory</b></a></li>
	<li><a href="/GhanaHomePage/television/biztech"><b>BizTech | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/business">Business Videos | TV</a>
 </li>
<!--	<li><a href="/GhanaHomePage/year-in-review/?review=business"><b>Year In Review</b></a></li> -->
		
	
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
	<li><a  href="../economy/budget.php">Budget - Archive</a> </li>
	<li><a  href="../economy/trade.php">Trade</a> </li>
	<li><a  href="../economy/forex.php">Exchange Rate</a> </li>
	<li><a  href="../economy/gse.php">Stock Exchange (GSE)</a> </li>
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business active"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item country"><a class="sub_menu_link" href="/GhanaHomePage/country_information/" rel="nofollow sponsored">Country</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=GRA urges taxpayers to use electronic-invoicing system for transactions%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F176%2F17611235.jpg&description=GRA urges taxpayers to use electronic-invoicing system for transactions"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1643486&comment=0#com"><span class="comment_icon"><span class="icon"></span>0</span></a></div></div>    <div class="main-container article">
 
    <a id="date" style="display:none">2022-10-15</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/business/">Business</a></h5> <div class="listen"><a rel="nofollow" href="GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486?audio=1"><span class="icon"></span></a></div></div><div>
<a rel="nofollow" href="artikel.php?ID=1643486&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
<a rel="nofollow" href="artikel.php?ID=1643486&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
<h1 class='title'>GRA urges taxpayers to use electronic-invoicing system for transactions</h1>
</div>
<p class="article-image"><a href="GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/176/17611235.295.jpg" alt="Ghana Revenue Authorityw121" title="Ghana Revenue Authorityw121" width="295" height="221" importance="high"> </a><span class='image_caption'><span>The Ghana Revenue Authority (GRA) is the revenue arm of government</span></span></p>
<div class="top">
	<span class="date">Sat, 15 Oct 2022</span>
	<span class="section"><b>Source:</b> GNA</span>
	</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<p>The <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'>Ghana Revenue Authority</a></a></a> (GRA) has urged all taxpayers to hook on to the electronic invoicing system for Value Added Tax (E-VAT) to allow monitoring.   </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-0'); });
							</script>
						</div></div>
								</div><p>The Commissioner-General of the <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'>Ghana Revenue Authority</a></a></a> on October 1, 2022, began its certified electronic invoicing system to ensure all invoices that are issued by taxpayers are witnessed by the Commissioner’s system.  <br/><br/>The electronic invoicing system will be authenticated with an app and deployment of compliance officers to ensure its enforcement.   <br/><br/>There are 50 taxpayers selected across and enrolled on the system. The selected 50 reflect all types of taxpayers registered with the Authority of which some are complying, and others are not. <br/><br/>The Authority will ensure no operations of customers until they hook on to the system.  <br/><br/>In a brief meeting with the media on Tuesday, at the Head Office of the <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3697'>Ghana Revenue Authority</a></a></a> Accra, Mr Kwesi Eghan, Deputy Commissioner for Operations at the GRA, said the exercise would continue until each taxpayer was fully compliant, 600 additional taxpayers will be enrolled by the end of the first quarter of 2023.  <br/><br/>The whole exercise will see its conclusion by 2024 when all taxpayers will be using the Commissioner-General’s invoicing system. </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300004-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-1'); });
								</script>
							</div>	
						</div><p>“This closing down of shops is not the path the Authority is forging willingly; it is a last resort action. We will advise that you comply before we start this whole exercise,” he said.   <br/><br/>He urged taxpayers to effectively roll out the Commissioner-General’s system to help curb the illegal issuance of own invoices to help generate revenue for the government.   <br/><br/>He said the exercise was targeted at the initial selected 50 taxpayers, who are supposed to hook on to the system. <br/><br/>“It is not as if all other taxpayers are not compliant, quite a number are hooked on the system voluntarily as mandated by the Authority,” he added.   <br/><br/>He said non-compliant taxpayers would be prevented from operating until hooked on to the system, “if you have six branches and one is closed, you will be prevented from operating from any branch across the country till all six shops are hooked on the system,” he said.   <br/><br/>The Authority is embarking on several exercises, including invigilation by officers, electronic invoicing exercises, test-purchase exercises, and enforcement of taxpayers to register with the Authority.</div>
<div class='article-source'><strong>Source: </strong>GNA</div>
<div class="disclaimer" style="clear: both; background: #ddf5ff; padding: 5px; margin-bottom: 10px; float: right; margin-top: -42px; font-size:14px;"><a href="GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><link href="https://cdn.ghanaweb.com/css/GH/v5.1.5/slick_.css" rel="stylesheet" type="text/css" media="screen">
<script type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/slick.min.js?v=2.0"></script>
<div class="wTwi"><span class="twi_news"><a href="/GhanaHomePage/television/">WATCH TWI NEWS</a></span>
<div class="slider slider-nav"><div class="info">
						<a href="/GhanaHomePage/television/?video=170753" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/571/57130190.295.jpg" loading="lazy"/></div>
						<div class="title">Asiedu Nketiah replies Anyidoho, Boateng Gyan on anti-NDC chairmanship bid</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170750" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/417/41769590.295.jpg" loading="lazy"/></div>
						<div class="title">Sammy Gyamfi begged NAPO for out of court settlement but rejected terms – Lawyer</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170747" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/683/68308054.295.jpg" loading="lazy"/></div>
						<div class="title">Agradaa’s ‘son’ charges at journalist in court</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170654" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/235/23542303.295.jpg" loading="lazy"/></div>
						<div class="title">Govt destroys structures of Akonta Mining- Report</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170651" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/722/72247692.295.jpg" loading="lazy"/></div>
						<div class="title">Evelyn Keelson asks retired Honyenuga to reject Opuni’s excuse notice</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170645" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/168/16806869.295.jpg" loading="lazy"/></div>
						<div class="title">I haven’t decided whether or not to contest for flagbearership – Mahama</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170567" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/811/81122893.295.jpg" loading="lazy"/></div>
						<div class="title">How the name ‘Ghana’ was got</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170501" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/157/15722961.295.jpg" loading="lazy"/></div>
						<div class="title">Honyenuga summons medical director who gave excuse notice to Dr. Opuni</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170498" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/897/89708721.295.jpg" loading="lazy"/></div>
						<div class="title">Anas 'fights' Charles Bissue in galamsey fraud</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=170495" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/931/93183808.295.jpg" loading="lazy"/></div>
						<div class="title">Aisha Huang has employed only NPP lawyers since 2017 - Ablakwa</div></a></div></div></div><script>$('.slider-nav').slick({slidesToShow:2,slidesToScroll:2,dots:false,variableWidth:true,prevArrow:"<span class='slick-prev slick-arrow'>&#x203A;</span>",nextArrow:"<span class='slick-next slick-arrow'>&#x2039;</span>"});
</script><div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/GRA-revenue-for-September-up-by-4-6-rolls-out-new-systems-to-seal-loopholes-1642736"  >GRA revenue for September up by 4.6%, rolls out new systems to seal loopholes</a></li>
<li><a href="/GhanaHomePage/NewsArchive/More-shutdowns-coming-GRA-warns-defaulting-malls-shops-after-closure-of-Palace-others-1641734"  >More shutdowns coming – GRA warns defaulting malls, shops after closure of Palace, others</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Palace-China-Malls-swerve-GRA-in-e-VAT-compliance-swoop-1640783"  >Palace, China Malls swerve GRA in e-VAT compliance swoop</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Nana-B-attacks-GRA-over-tax-collection-approach-in-Ashanti-region-1640792"  >Nana B 'attacks' GRA over tax collection approach in Ashanti region</a></li>
<li><a href="/GhanaHomePage/NewsArchive/GRA-chases-8-oil-coys-for-defaulting-Surface-Rentals-payment-1641029"  >GRA chases 8 oil coys for defaulting Surface Rentals payment</a></li>
<li><a href="dossier.php?ID=640" style="text-transform:uppercase;"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

</div><div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1643486&comment=0#com">0 Comments</a></li>
	</ul>
	</div><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300004-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300004-2'); });
								</script>
							</div>	
						</div><!-- uploaded by: 100 updated by: 100 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="business"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - Business</a></li>
	<li><a  href="browse.archive.php">Business Archive</a></li>
	<li><a  href="../business_directory"><b>Business Directory</b></a></li>
	<li><a href="/GhanaHomePage/television/biztech"><b>BizTech | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/business">Business Videos | TV</a>
 </li>
<!--	<li><a href="/GhanaHomePage/year-in-review/?review=business"><b>Year In Review</b></a></li> -->
		
	
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
	<li><a  href="../economy/budget.php">Budget - Archive</a> </li>
	<li><a  href="../economy/trade.php">Trade</a> </li>
	<li><a  href="../economy/forex.php">Exchange Rate</a> </li>
	<li><a  href="../economy/gse.php">Stock Exchange (GSE)</a> </li>
</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu active" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">GhanaWeb TV</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div>	
	<div id="apps" style="margin:0px; padding:10px 0px 0px 0px !important; text-align:center;"><a target="_blank" rel="nofollow noopener" href="https://play.google.com/store/apps/details?id=com.ghanaweb.radio">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_play_store1.svg" alt="playstore logo" loading="lazy"> 
	</a>
	<span>&nbsp</span>
	<a target="_blank" rel="nofollow noopener" href="https://apps.apple.com/ke/app/ghanaweb-reporter/id1553605701">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_store1.svg" alt="appstore logo" loading="lazy"> 
	</a>
	</div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”>FAQ</a></li>
		<!--	<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>  -->
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/business/GRA-urges-taxpayers-to-use-electronic-invoicing-system-for-transactions-1643486" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300004-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300004-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300004-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'business';
			_sf_async_config.authors = 'MA';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			</body>
			</html><!-- Generated in 0.004 seconds -->
