<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#70A703' />
<meta name='msapplication-navbutton-color' content='#70A703' />
<meta name='apple-mobile-web-app-status-bar-style' content='#70A703' />
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.9/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip</title>
<meta name="description" lang="en" content="Haruna Iddrisu on November 25, 2022 was full of praise for President Nana Addo Dankwa Akufo-Addo who 24 hours prior had traveled to meet the Black Stars in Qatar where the 2022 World Cup is ongoing." />
<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:site" content="@TheGhanaWeb" />
			<meta name="twitter:title" content="Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip"/>
			<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193"/>
			<meta name="twitter:description" content="Haruna Iddrisu on November 25, 2022 was full of praise for President Nana Addo Dankwa Akufo-Addo who 24 hours prior had traveled to meet the Black Stars in Qatar where the 2022 World Cup is ongoing."/>
			<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/558/55890341.jpg"/>
			<meta property="og:site_name" content="GhanaWeb"/>
			<meta property="og:type" content="article"/>
			<meta property="og:locale" content="en_US"/>
			<meta property="og:title" content="Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip"/>
			<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/558/55890341.jpg"/>
			<meta property="og:image:width" content="600"/>
			<meta property="og:image:height" content="431"/>
			<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193"/>
			<meta property="og:description" content="Haruna Iddrisu on November 25, 2022 was full of praise for President Nana Addo Dankwa Akufo-Addo who 24 hours prior had traveled to meet the Black Stars in Qatar where the 2022 World Cup is ongoing."/>
<meta property="article:published_time" content="2022-12-06T07:10:30+00:00"/>
<meta property="article:modified_time" content="2022-12-06T07:10:30+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">

<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300002-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['News']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().isInitialLoadDisabled();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><script type="application/ld+json">
		{
		"@context": "https://schema.org",
		"@graph": [
			{
				"@type": "NewsArticle",
				"articleSection": "News",
				"author":{
					"@type":"NewsMediaOrganization",
					"name":"GhanaWeb",
					"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"logo":{
						"@type":"ImageObject",
						"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
					}
				},
				"name": "Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip",
				"headline": "Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip",
				"description": "Haruna Iddrisu on November 25, 2022 was full of praise for President Nana Addo Dankwa Akufo-Addo who 24 hours prior had traveled to meet the Black Stars in Qatar where the 2022 World Cup is ongoing.",
				"datePublished": "2022-12-06T07:10:30+00:00",
				"dateModified": "2022-12-06T07:10:30+00:00",
				"inLanguage": "en",
				"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/558/55890341.jpg",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193"
				},
				"url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193",
				"image": {
					"type": "ImageObject",
					"url": "https://cdn.ghanaweb.com/imagelib/pics/558/55890341.jpg",
					"caption": "President Akufo-Addo and Minority Leader Haruna Iddrisu",
					"width": "600",
					"height": "431"
				},
				"publisher": {
					"@type": "NewsMediaOrganization",
					"@id": "https://www.ghanaweb.com/#publisher",
					"name": "GhanaWeb",
					"url": "https://www.ghanaweb.com",
					"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"foundingDate": "1999-01-01",
					"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
					"address": {
						"@type": "PostalAddress",
						"streetAddress": "Daalwijkdreef 47",
						"addressLocality": "Amsterdam",
						"postalCode": "1103 AD",
						"addressCountry": "NL"
					},
					"contactPoint": {
						"@type": "ContactPoint",
						"email": "info@ghanaweb.com",
						"telephone": "+31 20 362 9956",
						"areaServed": "Worldwide",
						"availableLanguage": ["English"]                    },
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
					"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "News",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/smartphone.js"></script>
    
    
</head>

<body class="newspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="/GhanaHomePage/television/twi-news"><b>TWI News | TV</b></a></li>
	<li><a  href="/GhanaHomePage/television/news">News Videos | TV</a></li>
<!--	<li><a href="/GhanaHomePage/year-in-review/"><b>Year In Review</b></a></li>-->
	<li><a  href="/poll/">Polls</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
		<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/">Election 2020</a></li>

	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news active"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item country"><a class="sub_menu_link" href="/GhanaHomePage/country_information/" rel="nofollow sponsored">Country</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FPraise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FPraise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F558%2F55890341.jpg&description=Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FPraise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FPraise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FPraise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1675193&comment=0#com"><span class="comment_icon"><span class="icon"></span>9</span></a></div></div>    <div class="main-container article">
 
    <a id="date" style="display:none">2022-12-06</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/NewsArchive/">News</a></h5> <div class="listen"><a rel="nofollow" href="Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193?audio=1"><span class="icon"></span></a></div></div><div>
<a rel="nofollow" href="artikel.php?ID=1675193&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
<a rel="nofollow" href="artikel.php?ID=1675193&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
<h1 class='title'>Praise to pillory: Haruna Iddrisu blows hot and cold over Akufo-Addo’s Qatar trip</h1>
</div>
<p class="article-image"><a href="Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/558/55890341.295.jpg" alt="Haruna Iddrisu Akufo Addo Soe.png" title="Haruna Iddrisu Akufo Addo Soe.png" width="295" height="212" importance="high"> </a><span class='image_caption'><span>President Akufo-Addo and Minority Leader Haruna Iddrisu</span></span></p>
<div class="top">
	<span class="date">Tue,  6 Dec 2022</span>
	<span class="section"><b>Source:</b> <a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></span>
	</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<p>Haruna Iddrisu on November 25, 2022 was full of praise for President Nana Addo Dankwa Akufo-Addo who 24 hours prior had traveled to meet the Black Stars in Qatar where the 2022 World Cup is ongoing.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-0'); });
							</script>
						</div></div>
								</div><p>For the Minority Leader, the president took the right decision by meeting the team before the game against Portugal, the team's first match at the mundial. <br/><br/>“It was encouraging the president is in camp with our players, that is the best motivation they could get,” Mr Haruna Iddrisu said.<br/><br/>Haruna was contributing to a statement on the floor of Parliament, a day after the team suffered a 3-2 defeat at the hands of Portugal.<br/><br/>Haruna emphasized that the gesture by Nana Addo was encouraging and showed the love of the country to the players.<br/><br/><b>Haruna slams Akufo-Addo and appointees for attending World Cup</b><br/><br/>On Monday, December 2, 2022, barely two weeks after praising the president, Haruna led a Minority Caucus press conference in Parliament where they chastised President Nana Addo Dankwa Akufo-Addo for travelling to Qatar to watch the Black Stars.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300002-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-1'); });
								</script>
							</div>	
						</div><p>Haruna said it was particularly concerning that Akufo-Addo opted to travel despite the economic difficulties the country is faced with.<br/><br/>He said the decision to travel was ill advised criticising same of other colleague MPs and Ministers who were spotted in Qatar at a time the 2023 budget debate was ongoing.<br/><br/>“We’re particularly stunned that the President himself joined even as he’s managing a major economic crisis. As if a better performance of the Black Stars contributed to addressing this economic mess”, Haruna submitted.<br/><br/><b>Akufo-Addo’s trip to Qatar</b><br/><br/>Akufo-Addo flew commercial, arriving in Doha on November 24 before meeting the Ghana contingent at their base ahead of their first Group H game against Portugal.<br/><br/>The travel divided public opinion with a school of thought holding that at a time of great austerity, it would have been prudent the President used virtual means to motivate the team. Others held that it was key to meet the team in-person.</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.NEWS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300002-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300002-2'); });
								</script>
							</div>	
						</div><p>The team after losing to Portugal, beat South Korea by 3 - 2 before losing their final group game to Uruguay and with that crushing out of the tournament with five goals scored, seven conceded and three points to finish bottom of Group H.<br/><br/><b>GhanaWeb Excellence Awards nominees reveal video </b><br/><br/><iframe src="https://cdn.jwplayer.com/players/yEqDEYsf-5lvTZpPI.html" class="gh-jwplayer" loading="lazy" width="100%"  height="255px"  frameborder="0" scrolling="auto" title="Ghanaweb Excellence Awards Nominees Unveiling 2022" style="position:relative; height:255px;" allowfullscreen></iframe><br/><br/>SARA</div>
<div class='article-source'><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></div>
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.9/slick_.css" rel="stylesheet" type="text/css" media="screen">
<script type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/slick.min.js?v=2.0"></script>
<div class="wTwi"><span class="twi_news"><a href="/GhanaHomePage/television/">WATCH TWI NEWS</a></span>
<div class="slider slider-nav"><div class="info">
						<a href="/GhanaHomePage/television/?video=174797" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/672/67200416.295.jpg" loading="lazy"/></div>
						<div class="title">Farouk Aliu Mahama tackles Ken Agyapong over GH¢100K donation</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174791" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/337/33770220.295.jpg" loading="lazy"/></div>
						<div class="title">Manhyia Hospital: NSS Director suspended</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174788" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/448/44883052.295.jpg" loading="lazy"/></div>
						<div class="title">Ken Agyapong slams 'ingrate'</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174785" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/765/76503223.295.jpg" loading="lazy"/></div>
						<div class="title">List of NPP MPs spotted in Qatar while 2023 Budget is being considered</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174782" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/229/22907715.295.jpg" loading="lazy"/></div>
						<div class="title">Your gold-for-oil plan bogus - Prof Hanke tackles Bawumia</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174761" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/188/18834750.295.jpg" loading="lazy"/></div>
						<div class="title">Manhyia Hospital: Junior Doctors' Association sets the records straight</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174752" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/638/63806278.295.jpg" loading="lazy"/></div>
						<div class="title">'I got my numbers wrong' - Joe Jackson apologises to Ghanaians</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174749" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/536/53611789.295.jpg" loading="lazy"/></div>
						<div class="title">Ken Agyapong takes on Bawumia over 'fundamentals are weak' comment</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174743" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/117/11753607.295.jpg" loading="lazy"/></div>
						<div class="title">Ken Agyapong slams Bawumia</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=174740" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/861/86124702.295.jpg" loading="lazy"/></div>
						<div class="title">Martin Amidu 'warns' Bagbin</div></a></div></div></div><script>$('.slider-nav').slick({slidesToShow:2,slidesToScroll:2,dots:false,variableWidth:true,prevArrow:"<span class='slick-prev slick-arrow'>&#x203A;</span>",nextArrow:"<span class='slick-next slick-arrow'>&#x2039;</span>"});
</script><div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/Minority-slams-Akufo-Addo-for-flying-to-Qatar-amid-major-economic-crisis-1675172"  >Minority slams Akufo-Addo for flying to Qatar amid major economic crisis</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Stop-claiming-you-are-a-Nima-boy-you-ve-neglected-us-Akufo-Addo-told-1674491"  >Stop claiming you are a 'Nima boy', you’ve neglected us – Akufo-Addo told</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Akufo-Addo-in-Nigeria-to-attend-ECOWAS-summit-1674146"  >Akufo-Addo in Nigeria to attend ECOWAS summit</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Stop-claiming-you-are-Nima-boy-you-ve-neglected-us-Deportee-to-Nana-Addo-1674326"  >Stop claiming you are 'Nima boy', you’ve neglected us – Deportee to Nana Addo</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Hopeson-Adorye-recounts-how-he-was-sacked-from-National-Security-1673138"  >Hopeson Adorye recounts how he was sacked from National Security</a></li>
<li><a href="dossier.php?ID=538" style="text-transform:uppercase;"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FPraise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FPraise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

</div><div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1675193&comment=0#com">9 Comments</a></li>
	</ul>
	</div><!-- uploaded by: 167 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="news"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - News</a></li>
	<li><a  href="/GhanaHomePage/television/twi-news"><b>TWI News | TV</b></a></li>
	<li><a  href="/GhanaHomePage/television/news">News Videos | TV</a></li>
<!--	<li><a href="/GhanaHomePage/year-in-review/"><b>Year In Review</b></a></li>-->
	<li><a  href="/poll/">Polls</a></li>
	<li><a  href="browse.archive.php">News Archive</a></li>
		<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics</a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional</a> </li>
	<li><a  href="/GhanaHomePage/editorial/">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/tabloid/">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/ghanaelection2020/">Election 2020</a></li>

	<li><a  href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a  href="/GhanaHomePage/pressreleases/">Press Release</a> </li>

	<!--
	<li><a href="https://mobile.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li>
	<li><a href="https://mobile.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li>
	<li><a href="https://mobile.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li>
	-->
</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu active" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">GhanaWeb TV</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div>	
	<div id="apps" style="margin:0px; padding:10px 0px 0px 0px !important; text-align:center;"><a target="_blank" rel="nofollow noopener" href="https://play.google.com/store/apps/details?id=com.ghanaweb.radio">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_play_store1.svg" alt="playstore logo" loading="lazy"> 
	</a>
	<span>&nbsp</span>
	<a target="_blank" rel="nofollow noopener" href="https://apps.apple.com/ke/app/ghanaweb-reporter/id1553605701">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_store1.svg" alt="appstore logo" loading="lazy"> 
	</a>
	</div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”>FAQ</a></li>
		<!--	<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>  -->
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Praise-to-pillory-Haruna-Iddrisu-blows-hot-and-cold-over-Akufo-Addo-s-Qatar-trip-1675193" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300002-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300002-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300002-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'NewsArchive';
			_sf_async_config.authors = 'AS';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			</body>
			</html><!-- Generated in 0.006 seconds -->
