<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

    <meta name='theme-color' content='#FF0001' />
<meta name='msapplication-navbutton-color' content='#FF0001' />
<meta name='apple-mobile-web-app-status-bar-style' content='#FF0001' />
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.5/smartphone.common.css" rel="stylesheet" type="text/css" media="screen">
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<title>Australia head coach Graham Arnold snubs son-in-law from World Cup squad</title>
<meta name="description" lang="en" content="Australia head coach Graham Arnold left out his son-in-law, Trent Sainsbury, in his country’s final squad for the 2022 FIFA World Cup in Qatar" />
<meta name="twitter:card" content="summary_large_image"/>
			<meta name="twitter:site" content="@TheGhanaWeb" />
			<meta name="twitter:title" content="Australia head coach Graham Arnold snubs son-in-law from World Cup squad"/>
			<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720"/>
			<meta name="twitter:description" content="Australia head coach Graham Arnold left out his son-in-law, Trent Sainsbury, in his country’s final squad for the 2022 FIFA World Cup in Qatar"/>
			<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/179/17943564.jpg"/>
			<meta property="og:site_name" content="GhanaWeb"/>
			<meta property="og:type" content="article"/>
			<meta property="og:locale" content="en_US"/>
			<meta property="og:title" content="Australia head coach Graham Arnold snubs son-in-law from World Cup squad"/>
			<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/179/17943564.jpg"/>
			<meta property="og:image:width" content="720"/>
			<meta property="og:image:height" content="404"/>
			<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720"/>
			<meta property="og:description" content="Australia head coach Graham Arnold left out his son-in-law, Trent Sainsbury, in his country’s final squad for the 2022 FIFA World Cup in Qatar"/>
<meta property="article:published_time" content="2022-11-08T14:04:01+00:00"/>
<meta property="article:modified_time" content="2022-11-08T14:04:01+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico" type="image/x-icon">

<link rel="dns-prefetch" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
<script>
		    var gptadslots = [];
		    var intslot;
		    googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/mobMR1', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-0')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/mobMR2', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-1')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/mobMR3', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-2')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/mobMR4', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-3')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/mobMR5', [[300, 250], [336,280], 'fluid'], 'div-gpt-ad-2300003-4')
						.addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().isInitialLoadDisabled();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script><!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-40951090-2');
		</script><script type="application/ld+json">
		{
		"@context": "https://schema.org",
		"@graph": [
			{
				"@type": "NewsArticle",
				"articleSection": "Sports",
				"author":{
					"@type":"NewsMediaOrganization",
					"name":"GhanaWeb",
					"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"logo":{
						"@type":"ImageObject",
						"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
					}
				},
				"name": "Australia head coach Graham Arnold snubs son-in-law from World Cup squad",
				"headline": "Australia head coach Graham Arnold snubs son-in-law from World Cup squad",
				"description": "Australia head coach Graham Arnold left out his son-in-law, Trent Sainsbury, in his country’s final squad for the 2022 FIFA World Cup in Qatar",
				"datePublished": "2022-11-08T14:04:01+00:00",
				"dateModified": "2022-11-08T14:04:01+00:00",
				"inLanguage": "en",
				"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/pics/179/17943564.jpg",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720"
				},
				"url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720",
				"image": {
					"type": "ImageObject",
					"url": "https://cdn.ghanaweb.com/imagelib/pics/179/17943564.jpg",
					"caption": "Australia head coach Graham Arnold and  son-in-law, Trent Sainsbury with daughter",
					"width": "600",
					"height": "337"
				},
				"publisher": {
					"@type": "NewsMediaOrganization",
					"@id": "https://www.ghanaweb.com/#publisher",
					"name": "GhanaWeb",
					"url": "https://www.ghanaweb.com",
					"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
					"foundingDate": "1999-01-01",
					"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
					"address": {
						"@type": "PostalAddress",
						"streetAddress": "Daalwijkdreef 47",
						"addressLocality": "Amsterdam",
						"postalCode": "1103 AD",
						"addressCountry": "NL"
					},
					"contactPoint": {
						"@type": "ContactPoint",
						"email": "info@ghanaweb.com",
						"telephone": "+31 20 362 9956",
						"areaServed": "Worldwide",
						"availableLanguage": ["English"]                    },
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
					"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Sports",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Australia head coach Graham Arnold snubs son-in-law from World Cup squad",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720"
						}
					]
				}
			]
		}
		</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/smartphone.js"></script>
    
    
</head>

<body class="sportspage">
    <header>
        <div class="top">
            <a href="#" class="open-button"><span></span><span></span><span></span></a>
            <div class="logo" >
                <a href="/"><img src="https://cdn.ghanaweb.com/design/logo-mobile3.png"  alt="Homebutton for mobile"></a>
            </div>

            <div class="login">
                <a href="/wall/private/">
                    <span class='login_icon'></span></a>
            </div>
        </div>     
        <nav class="mobile-menu ">

            <div class="header_search">
                <form action="/GhanaHomePage/search.php" method="get">
                    <input type="hidden" name="action" value="1">
                    <input type="hidden" name="search_mode" value="news">
                    <input type="text" name="Search" placeholder="Search" autocomplete="off">
                    <button type="submit" class="btn btn-search"></button>
                </form>
            </div>

                        <div class="sub_menu">
            <ul class="sub_section"><ul><ul>
	<li><a  href="./">Home - Sports</a></li>
	<li><a  href="browse.archive.php">Archived Sports News</a></li>
	<li><a href="/GhanaHomePage/television/friday-debate"><b>Friday Debate | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports-check"><b>Sports Check | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports">Sport Videos | TV</a></li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports"><b>Year In Review</b></a></li> -->
		<li><a  href="photo.archive.php">Sport Photos</a> </li>
	<li><a  href="/afcon/">AFCON</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../blackstars/index.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="./overview.php">Overview All Sports</a> </li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>   -->
	<li><a rel="nofollow" href="/headlines/?cat=sports">Sports Headlines</a></li>

</ul>
</ul></ul>                
                <ul class="section">
                    <li class="item home"><a class="sub_menu_link" href='/' >Home</a></li><li class="item news"><a class="sub_menu_link" href="/GhanaHomePage/NewsArchive/" rel="nofollow sponsored">News</a></li><li class="item sports active"><a class="sub_menu_link" href="/GhanaHomePage/SportsArchive/" rel="nofollow sponsored">Sports</a></li><li class="item business"><a class="sub_menu_link" href="/GhanaHomePage/business/" rel="nofollow sponsored">Business</a></li><li class="item entertainment"><a class="sub_menu_link" href="/GhanaHomePage/entertainment/" rel="nofollow sponsored">Entertainment</a></li><li class="item tv"><a class="sub_menu_link" href="/GhanaHomePage/television/" rel="nofollow sponsored">GhanaWeb TV</a></li><li class="item africa"><a class="sub_menu_link" href="/GhanaHomePage/africa/" rel="nofollow sponsored">Africa</a></li><li class="item country"><a class="sub_menu_link" href="/GhanaHomePage/country_information/" rel="nofollow sponsored">Country</a></li><li class="item mwide wall"><a class="sub_menu_link" href="/wall/" rel="nofollow sponsored">Wall</a></li>                </ul>
                
            </div>
        </nav>
    </header>
    <div class="article_share" id="myShare">
        <div class="social">
        <a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
        <div class="tool-tip">
        <a class="" rel="nofollow" href="mailto:?subject=Check+out+this+article+from+GhanaWeb&body=Australia head coach Graham Arnold snubs son-in-law from World Cup squad%0D%0A%0D%0Ahttps%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAustralia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720%0D%0A%0D%0ARegards"><span class="envelope_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAustralia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720&media=https%3A%2F%2Fcdn.ghanaweb.com%2Fimagelib%2Fpics%2F179%2F17943564.jpg&description=Australia head coach Graham Arnold snubs son-in-law from World Cup squad"><span class="pinterest_icon"><span class="icon"></span></span></a>
        <a class="" rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAustralia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720"><span class="linkedin_icon"><span class="icon"></span></span></a>
        </div>
        <a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAustralia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
        <a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAustralia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>        <a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>
        
        </div><div class="comment"><a rel="nofollow" href="artikel.php?ID=1658720&comment=0#com"><span class="comment_icon"><span class="icon"></span>3</span></a></div></div>    <div class="main-container article">
 
    <a id="date" style="display:none">2022-11-08</a><div class="article_section"><div class='crumbtail'><a href="#" class="open-menu">Menu</a> &#8250; <h5><a href="/GhanaHomePage/SportsArchive/">Sports</a></h5> <div class="listen"><a rel="nofollow" href="Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720?audio=1"><span class="icon"></span></a></div></div><div>
<a rel="nofollow" href="artikel.php?ID=1658720&nav=previous"><div class="arrow-left" ><span class="left_icon"><span class="icon"></span></span></div></a>
<a rel="nofollow" href="artikel.php?ID=1658720&nav=next"><div class="arrow-right" ><span class="right_icon"><span class="icon"></span></span></div></a>
<h1 class='title'>Australia head coach Graham Arnold snubs son-in-law from World Cup squad</h1>
</div>
<p class="article-image"><a href="Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/179/17943564.295.jpg" alt="Graham Arnold Trent.jfif" title="Graham Arnold Trent.jfif" width="295" height="166" importance="high"> </a><span class='image_caption'><span>Australia head coach Graham Arnold and  son-in-law, Trent Sainsbury with daughter</span></span></p>
<div class="top">
	<span class="date">Tue,  8 Nov 2022</span>
	<span class="section"><b>Source:</b> <a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></span>
	</div><div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<p>Australia head coach Graham Arnold left out his son-in-law, Trent Sainsbury, in his country’s final squad for the 2022 FIFA World Cup in Qatar</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
								<div class="imk300by250 banner"><div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.6' id='div-gpt-ad-2300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-0'); });
							</script>
						</div></div>
								</div><p>Trent Sainsbury, who is married to Graham Arnold’s daughter, has been a regular member of the national team since 2015.<br/><br/>Trent’s snub from the World Cup squad has been blamed on his poor form lately.<br/><br/>The squad included players who helped Australia edge UAE and Peru in the World Cup playoffs in September.<br/><br/>Some other notable names in the squad include former Premier League goalkeeper Maty Ryan, Sunderland defender Bailey Wright and Celtic midfielder Aaron Mooy.<br/><br/>This would be Australia’s fourth FIFA World Cup appearance in a role. </p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.61' id='div-gpt-ad-2300003-1'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-1'); });
								</script>
							</div>	
						</div><p>The Socceroos will play against defending champions France, Tunisia and Denmark at the 2022 FIFA World Cup.<br/><br/><b>Australia’s final 26-Man World Cup squad</b><br/><br/>Goalkeepers: Mathew Ryan, Danny Vukovic, Andrew Redmayne<br/><br/>Defenders: Harry Souttar, Kye Rowles, Milos Degenek, Bailey Wright, Thomas Deng, Nathaniel Atkinson, Fran Karacic, Aziz Behich, Joel King<br/><br/>Midfielders: Aaron Mooy, Jackson Irvine, Cameron Devlin, Ajdin Hrustic, Riley McGree, Keanu Baccus</p><div class="imk300by250_container banner_wrapper IMKPanel"><!-- p>ADVERTISEMENT</p -->
							<div class="imk300by250 banner">
								<div data-imk-uid='MOBILE.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.62' id='div-gpt-ad-2300003-2'></div>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-2300003-2'); });
								</script>
							</div>	
						</div><p>Forwards: Jamie Maclaren, Mitchell Duke, Jason Cummings, Mathew Leckie, Garang Kuol, Craig Goodwin, Awer Mabil, Martin Boyle<br/><br/><b>Watch the latest edition of GhanaWeb Mundial show below</b><br/><br/><iframe src="https://cdn.jwplayer.com/players/uMP1zDHa-2sdeRpL8.html" class="gh-jwplayer" loading="lazy" width="100%"  height="255px"  frameborder="0" scrolling="auto" title="Ghanaweb Mundial 55-man Provisional Black Stars Squad And $14m World Cup Budget" style="position:relative; height:255px;" allowfullscreen></iframe><br/><br/><iframe class="gh-jwplayer" loading="lazy" width="100%"  height="255px"  src="https://www.youtube.com/embed/ObiRVufDkn8" title="GhanaWeb Mundial: 55-man provisional Black Stars squad and $14M World Cup budget" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class='article-source'><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></div>
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.5/slick_.css" rel="stylesheet" type="text/css" media="screen">
<script type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/slick.min.js?v=2.0"></script>
<div class="wTwi"><span class="twi_news"><a href="/GhanaHomePage/television/">WATCH TWI NEWS</a></span>
<div class="slider slider-nav"><div class="info">
						<a href="/GhanaHomePage/television/?video=172934" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/102/10221112.295.jpg" loading="lazy"/></div>
						<div class="title">Bullgod sues Shatta Wale for defamation</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172931" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/687/68714240.295.jpg" loading="lazy"/></div>
						<div class="title">How Nunoo-Mensah was prevented from speaking to Akufo-Addo</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172925" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/711/71195623.295.jpg" loading="lazy"/></div>
						<div class="title">Otto Addo's possible 26-man Black Stars squad for 2022 World Cup</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172922" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/348/34834711.295.jpg" loading="lazy"/></div>
						<div class="title">How Tolon MP fraudulently used Master Card of Cameroonian to purchase items</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172874" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/565/56553285.295.jpg" loading="lazy"/></div>
						<div class="title">Anas to premiere new galamsey investigation on Nov 14</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172871" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/784/78409052.295.jpg" loading="lazy"/></div>
						<div class="title">Economic crisis: Will Ghanaians vote for you- Delay asks Kwabena Agyepong</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172868" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/189/18925958.295.jpg" loading="lazy"/></div>
						<div class="title">I’m glued to my seat in Parliament – Adwoa Safo tells constituents</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172865" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/377/37773191.295.jpg" loading="lazy"/></div>
						<div class="title">Why Dr. Bawumia was booed during Hogbetsotso Za</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172838" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/869/86981472.295.jpg" loading="lazy"/></div>
						<div class="title">Watch Adwoa Safo's first public appearance upon return</div></a></div><div class="info">
						<a href="/GhanaHomePage/television/?video=172835" rel="noindex"><div class="image" style="height:78px; background:#0c1d3a;"><img src="https://cdn.ghanaweb.com/imagelib/pics/712/71210086.295.jpg" loading="lazy"/></div>
						<div class="title">Why Ghana officially has a 322-person delegation attending COP 27 in Egypt</div></a></div></div></div><script>$('.slider-nav').slick({slidesToShow:2,slidesToScroll:2,dots:false,variableWidth:true,prevArrow:"<span class='slick-prev slick-arrow'>&#x203A;</span>",nextArrow:"<span class='slick-next slick-arrow'>&#x2039;</span>"});
</script><div class="article_bottom" style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-bottom:20px;">
<strong>Related Articles:</strong>
<ul><li><a href="/GhanaHomePage/NewsArchive/Asamoah-Gyan-releases-2022-FIFA-World-Cup-song-for-Black-Stars-1658339"  >Asamoah Gyan releases 2022 FIFA World Cup song for Black Stars</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Qatar-World-Cup-boycott-makes-no-sense-any-more-1658360"  >Qatar World Cup boycott makes no sense any more</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Qatar-World-Cup-boycott-makes-no-sense-any-more-1658363"  >Qatar World Cup boycott makes no sense any more</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Check-out-Otto-Addo-s-possible-26-man-Black-Stars-squad-for-2022-World-Cup-1658456"  >Check out Otto Addo's possible 26-man Black Stars squad for 2022 World Cup</a></li>
<li><a href="/GhanaHomePage/NewsArchive/GhanaWeb-Mundial-55-man-provisional-Black-Stars-squad-and-14M-World-Cup-budget-1658480"  >GhanaWeb Mundial: 55-man provisional Black Stars squad and $14M World Cup budget</a></li>
<li><a href="dossier.php?ID=2000" style="text-transform:uppercase;"><strong>Read all related articles</strong></a></b></li>
</ul>
</div>
<div class="socialMediaBottom">
<a rel="nofollow" href="javascript:void(0)" class="more_share"><span class="more_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAustralia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720" class="facebook"><span class="facebook_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="//twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAustralia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720" class="twitter"><span class="twitter_icon"><span class="icon"></span></span></a>
<a rel="nofollow noopener" href="javascript:window.location='whatsapp://send?text=Check this out on GhanaWeb: '+encodeURIComponent('https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720');" class="whatsapp"><span class="whatsapp_icon"><span class="icon"></span></span></a>

</div><div class="art_link">
	<ul class="section">
	<li class="item comment"><a class="art_menu_link" rel="nofollow" href="artikel.php?ID=1658720&comment=0#com">3 Comments</a></li>
	</ul>
	</div><!-- uploaded by: 56 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
</div>
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div class="OUTBRAIN" data-src="mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720" data-widget-id="GS_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="navContainer" class="sports"><a name="nav0"></a>

	<!-- <div id="load_tonaton"></div> -->

	<div id="footer_menu_item_wrapper">
   <h3>Explore GhanaWeb</h3>
   <div class="mob_menu_row">
      <div class="footer_sub_lists">
         <ul><ul>
	<li><a  href="./">Home - Sports</a></li>
	<li><a  href="browse.archive.php">Archived Sports News</a></li>
	<li><a href="/GhanaHomePage/television/friday-debate"><b>Friday Debate | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports-check"><b>Sports Check | TV</b></a></li>
	<li><a href="/GhanaHomePage/television/sports">Sport Videos | TV</a></li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports"><b>Year In Review</b></a></li> -->
		<li><a  href="photo.archive.php">Sport Photos</a> </li>
	<li><a  href="/afcon/">AFCON</a> </li>
	<li><a  href="../soccer/">Soccer Portal</a> </li>
	<li><a  href="../soccer/players.countries.php">Players Abroad</a> </li>
	<li><a  href="../blackstars/index.php">National Team(s)</a> </li>
	<li><a  href="../league/">Premier League</a></li>
	<li><a  href="../soccer_transfers/">Transfers</a></li>
	<li><a  href="../boxing/">Boxing</a></li>
	<li><a  href="../golf/">Golf</a> </li>
	<li><a  href="./overview.php">Overview All Sports</a> </li>
<!--	<li><a  href="/GhanaHomePage/year-in-review/?review=sports">Year In Review</a></li>   -->
	<li><a rel="nofollow" href="/headlines/?cat=sports">Sports Headlines</a></li>

</ul>
</ul>      </div>
      <div class="footer_mob_lists">
         <a class="mob_menu_item mob_news_menu" href="/GhanaHomePage/NewsArchive/">News</a>
         <a class="mob_menu_item mob_sports_menu active" href="/GhanaHomePage/SportsArchive/">Sports</a>
         <a class="mob_menu_item mob_business_menu" href="/GhanaHomePage/business/">Business</a>
         <a class="mob_menu_item mob_entertainment_menu" href="/GhanaHomePage/entertainment/">Entertainment</a>
         <a class="mob_menu_item mob_tvradio_menu" href="/GhanaHomePage/television/">GhanaWeb TV</a>
         <a class="mob_menu_item mob_africa_menu" href="/GhanaHomePage/africa/">Africa</a>
         <a class="mob_menu_item mob_country_menu" href="/GhanaHomePage/country_information/">Country</a>         
         <a class="mob_menu_item mob_wall_menu" href="/wall/">Wall</a>
      </div>
   </div>
</div>	
	<div id="apps" style="margin:0px; padding:10px 0px 0px 0px !important; text-align:center;"><a target="_blank" rel="nofollow noopener" href="https://play.google.com/store/apps/details?id=com.ghanaweb.radio">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_play_store1.svg" alt="playstore logo" loading="lazy"> 
	</a>
	<span>&nbsp</span>
	<a target="_blank" rel="nofollow noopener" href="https://apps.apple.com/ke/app/ghanaweb-reporter/id1553605701">
	<img style="width:135px; height:40px;" src="https://cdn.ghanaweb.com/design/app_store1.svg" alt="appstore logo" loading="lazy"> 
	</a>
	</div>
	<nav id="siteNav">
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/sitemap.php">Sitemap</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/advertise/">Advertise</a></li>			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
					</ul>
		<ul>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/aboutus.php">About Us</a></li>
			<li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/contact.php">Contact Us</a></li>
					<li><a class="nav-li" rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”>FAQ</a></li>
		<!--	<li><a class="nav-li" href="https://mobile.ghanaweb.com/wall/cpc_campaign/">Self Service Advert</a></li>  -->
					<!-- <li><a class="nav-li" href="https://mobile.ghanaweb.com/GhanaHomePage/feedback.php?url=mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Australia-head-coach-Graham-Arnold-snubs-son-in-law-from-World-Cup-squad-1658720" rel="nofollow">Feedback</a></li> -->
		</ul>

	</nav>

	
		<div class="footer-container">
			<footer>
				Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.
			</footer>
		</div>

	</div>
	
<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-2300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-2300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-2300003-2').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-2300003-3').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-2300003-4').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

	<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

			_sf_async_config.uid = 56378;
			_sf_async_config.domain = 'ghanaweb.com';
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'SportsArchive';
			_sf_async_config.authors = 'JA';
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>

		</awp>
</awp>
<!-- OneTrust Cookies Settings button start -->
<!-- <button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button> -->
<!-- OneTrust Cookies Settings button end -->

				<script type="text/javascript">
					$('.more-company-values').on('click', function(){
						$(this).hide();
						$('.company-values').css({ 'height':'100%' });
					});
				</script>
			</body>
			</html><!-- Generated in 0.002 seconds -->
